Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Techno w4 wont turn on after connecting it in flash mode

#1

Hi.
I ve a weird PB. I was trying to flash twrp. So i connected my phone and installed mtk preloader but the flashing process didn t even Start. Sp flash give me a brom error 2005. Now i want to power on the phone but nothing append.
I ve try pressing power on for a very long time. But nothing
When i plug into a computer it shows up in the device manager as a mtk preloader port. But i m un able to flash or power on.
for god sake read well my post. I didnt flash anything i was willing to. How can connecting a phone to a PC can make it dead?

Note. There is only a red light when i connect to PC no charging or vibrating or blinking

Envoyé de mon Lenovo A369i avec Hovatek mobile


Reply
#2
(11-08-2016, 12:58 AM)domingo237 Wrote: Hi.
I ve a weird PB. I was trying to flash twrp. So i connected my phone and installed mtk preloader but the flashing process didn t even Start. Sp flash give me a brom error 2005. Now i want to power on the phone but nothing append.
I ve try pressing power on for a very long time. But nothing
When i plug into a computer it shows up in the device manager as a mtk preloader port. But i m un able to flash or power on.
for god sake read well my post. I didnt flash anything i was willing to. How can connecting a phone to a PC can make it dead?

Note. There is only a red light when i connect to PC no charging or vibrating or blinking

Envoyé de mon Lenovo A369i avec Hovatek mobile

it went dead because flashing was interrupted by the error
refer to https://forum.hovatek.com/thread-808.html
Reply
#3
(This post was last modified: 11-08-2016, 12:58 PM by ToluFash. )
Not again, the same happened to me, its because you tried flashing the wrong TWRP and scatter file onto the phone, lemme guess, you got your phone probably 2 or 3 weeks ago, its a new variant of the tecno w4 and cannot be flashed with the older firmware. You need to pressure Hovatek to release the latest flashfiles for TEcno w4. Call me on this number 08075541623 so we can talk extensively. Please do not try flashing ur phone with any Stecno w4 stock rom found online.
Reply
#4
(11-08-2016, 12:52 PM)ToluFash Wrote: Not again, the same happened to me, its because you tried flashing the wrong TWRP and scatter file onto the phone, lemme guess, you got your phone probably 2 or 3 weeks ago, its a new variant of the tecno w4 and cannot be flashed with the older firmware. You need to pressure Hovatek to release the latest flashfiles for TEcno w4. Call me on this number 08075541623 so we can talk extensively. Please do not try flashing ur phone with any Stecno w4 stock rom found online.

Whats the build number (Settings > About) of this variant?
Reply
#5
(11-08-2016, 02:30 PM)hovatek Wrote:
(11-08-2016, 12:52 PM)ToluFash Wrote: Not again, the same happened to me, its because you tried flashing the wrong TWRP and scatter file onto the phone, lemme guess, you got your phone probably 2 or 3 weeks ago, its a new variant of the tecno w4 and cannot be flashed with the older firmware. You need to pressure Hovatek to release the latest flashfiles for TEcno w4. Call me on this number 08075541623 so we can talk extensively. Please do not try flashing ur phone with any Stecno w4 stock rom found online.

Whats the build number (Settings > About) of this variant?

There are 5 versions,
W4-AW875A1-M-20160328
W4-AW875A1-M-20160603
W4-AW875A1-M-160808V2
W4-AW875A1-M-20160910
W4-AW875A1-M-20161028

The 4th is mine
Reply
#6
None of you understood me. For god sake read well before posting.
First I didn't flash my phone! Sp flash didn't do anything. Even the first step of flashing (da DL red bar) didn't start. The computer shows the phone but sp flash never managed to detect the phone (at the bottom right the specs of your phone ram ext ram emmc chips never shows). The progress bar never shows anything. I hope I m clear.
Secondly my problem was this: when you want to flash at the end of the process you have to remove the battery. How to do as techno w4 has a non removable battery. Is there a way to force switch off. Some kind of hard power off. Cuz I ve try classic way by pressing for 30s the power button with no success.

Envoyé de mon Lenovo A369i avec Hovatek mobile
Reply
#7
(11-08-2016, 10:24 AM)hovatek Wrote:
(11-08-2016, 12:58 AM)domingo237 Wrote: Hi.
I ve a weird PB. I was trying to flash twrp. So i connected my phone and installed mtk preloader but the flashing process didn t even Start. Sp flash give me a brom error 2005. Now i want to power on the phone but nothing append.
I ve try pressing power on for a very long time. But nothing
When i plug into a computer it shows up in the device manager as a mtk preloader port. But i m un able to flash or power on.
for god sake read well my post. I didnt flash anything i was willing to. How can connecting a phone to a PC can make it dead?

Note. There is only a red light when i connect to PC no charging or vibrating or blinking

Envoyé de mon Lenovo A369i avec Hovatek mobile

it went dead because flashing was interrupted by the error
refer to https://forum.hovatek.com/thread-808.html

The phone is not dead and flashing was not interrupted by any error.
Flashing didn't start because of a detecting problem. Big difference.
Please next time read well the whole post

Envoyé de mon Lenovo A369i avec Hovatek mobile
Reply
#8
(11-08-2016, 12:52 PM)ToluFash Wrote: Not again, the same happened to me, its because you tried flashing the wrong TWRP and scatter file onto the phone, lemme guess, you got your phone probably 2 or 3 weeks ago, its a new variant of the tecno w4 and cannot be flashed with the older firmware. You need to pressure Hovatek to release the latest flashfiles for TEcno w4. Call me on this number 08075541623 so we can talk extensively. Please do not try flashing ur phone with any Stecno w4 stock rom found online.

I m not foolish I ve learn that Chinese phones suck all of them. They can build 100 differents phones with the same names. Some times even 2 phones in the same lot can have differents hardware. Even mother house get confuse. Chinese brands have work to do to catch big brands.

Envoyé de mon Lenovo A369i avec Hovatek mobile
Reply
#9
(11-09-2016, 03:08 AM)domingo237 Wrote:
(11-08-2016, 12:52 PM)ToluFash Wrote: Not again, the same happened to me, its because you tried flashing the wrong TWRP and scatter file onto the phone, lemme guess, you got your phone probably 2 or 3 weeks ago, its a new variant of the tecno w4 and cannot be flashed with the older firmware. You need to pressure Hovatek to release the latest flashfiles for TEcno w4. Call me on this number 08075541623 so we can talk extensively. Please do not try flashing ur phone with any Stecno w4 stock rom found online.

I m not foolish I ve learn that Chinese phones suck all of them. They can build 100 differents phones with the same names. Some times even 2 phones in the same lot can have differents hardware. Even mother house get confuse. Chinese brands have work to do to catch big brands.

Envoyé de mon Lenovo A369i avec Hovatek mobile
Anyway, could you drop ur number or call?
Reply
#10
(11-09-2016, 02:50 AM)domingo237 Wrote: None of you understood me. For god sake read well before posting.
First I didn't flash my phone! Sp flash didn't do anything. Even the first step of flashing (da DL red bar) didn't start. The computer shows the phone but sp flash never managed to detect the phone (at the bottom right the specs of your phone ram ext ram emmc chips never shows). The progress bar never shows anything. I hope I m clear.
Secondly my problem was this: when you want to flash at the end of the process you have to remove the battery. How to do as techno w4 has a non removable battery. Is there a way to force switch off. Some kind of hard power off. Cuz I ve try classic way by pressing for 30s the power button with no success.

Envoyé de mon Lenovo A369i avec Hovatek mobile

I very well understood your post, check my first reply.

1. You need to know that once any Sp flash tool activity is interrupted (whether by you or an error), its enough to make the phone go dead...Yes, even mere detecting the phone. Visit the link in my first reply, it tells you what to do in a case like this, even for inbuilt batteries
2. No, you don't have to take out the battery. So far flashing was successful, you flashed the right firmware and battery isn't drained, pressing the power button is enough to boot .
Its also important you know that the interruption could have caused a battery drain
Reply










Users browsing this thread:
1 Guest(s)