Hi, Guest! Login / Register




Thread Rating:
  • 9 Vote(s) - 4.44 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to use SP Flash Tool


Pls i need help.
I installed Hfont on my tecno P5 n it got bricked (i.e booting n stopping at tecno logo). I tried flashing,clearing/wipe data&cache, factory reset; still stucked at boot logo. I gave it 4 repair, d repairer worked it but i still bricked it again with hfont. Gave it to him again to repair but this time the phone went totally dead( not charging,booting). Av tried using sp flash tool to format n flash the files(preloader,msr,esr1,uboot,bootimg,logo et al), but it is showing me Error 4032
Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032) [EMI] Enable DRAM fail. Am using d correct scatter file(P5) downloaded frm dis site, Preloader.bin,uboot.bin,bootimg,esr et al still downloaded 4 p5 frm dis site. Although i dont av a stock rom: mtk backup/downloaded, so i didnt tick user data & cache wen flashing d files. Evn wen trying to format only, it will in 1 sec reach 100% with red and after 1.51 secs will show Error 4032
Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032) [EMI] Enable DRAM fail. Pls help, am using sp flash tool downloaded from this site too...


Reply
(10-12-2014, 11:55 PM)giftium Wrote: Pls i need help.
I installed Hfont on my tecno P5 n it got bricked (i.e booting n stopping at tecno logo). I tried flashing,clearing/wipe data&cache, factory reset; still stucked at boot logo. I gave it 4 repair, d repairer worked it but i still bricked it again with hfont. Gave it to him again to repair but this time the phone went totally dead( not charging,booting). Av tried using sp flash tool to format n flash the files(preloader,msr,esr1,uboot,bootimg,logo et al), but it is showing me Error 4032
Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032) [EMI] Enable DRAM fail. Am using d correct scatter file(P5) downloaded frm dis site, Preloader.bin,uboot.bin,bootimg,esr et al still downloaded 4 p5 frm dis site. Although i dont av a stock rom: mtk backup/downloaded, so i didnt tick user data & cache wen flashing d files. Evn wen trying to format only, it will in 1 sec reach 100% with red and after 1.51 secs will show Error 4032
Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032) [EMI] Enable DRAM fail. Pls help, am using sp flash tool downloaded from this site too...

please, create a new thread by clicking. http://forum.hovatek.com/newthread.php?fid=4
Reply
(This post was last modified: 10-13-2014, 12:49 AM by hovatek. )
standing by
Reply
please in the m5 mtk backup gotten from this site,i cant find preloader.bin
Reply
(12-16-2014, 03:39 PM)miracle2310 Wrote: please in the m5 mtk backup gotten from this site,i cant find preloader.bin

its a phase I backup. read https://forum.hovatek.com/thread-455.html to do the second phase by clicking To prepare blocks for flash tool. that'll create the !files to flash folder which contains preloader.bin and others
Reply
plz i need all the required file for my Tecno p3
Reply
(This post was last modified: 12-28-2014, 09:43 PM by hovatek. )
(12-28-2014, 04:58 PM)abdata2 Wrote: plz i need all the required file for my Tecno p3

please, create a new thread by clicking. https://forum.hovatek.com/newthread.php?fid=4
Reply
[quote pid='4576' dateline='1412745683']
N7 techno
[/quote]
Reply
Hello! Which version of the SP Flash Tool works for Tecno H6?
Reply
(01-21-2015, 10:20 PM)colloinc Wrote: Hello! Which version of the SP Flash Tool works for Tecno H6?
use version 5
Reply










Users browsing this thread:
3 Guest(s)