Hi, Guest! Login / Register




Thread Rating:
  • 9 Vote(s) - 4.44 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to use SP Flash Tool


Good morning pls I ve gotten d x507 ROM backup nd wen trying to flash with d so tool its jst sticker dere wld not even show updating which is the yellow bar it's jst d red bar dat its stucked @ wat do I do


Reply
(01-29-2015, 08:19 AM)meshyne Wrote: Good morning pls I ve gotten d x507 ROM backup nd wen trying to flash with d so tool its jst sticker dere wld not even show updating which is the yellow bar it's jst d red bar dat its stucked @ wat do I do

read. https://forum.hovatek.com/thread-439.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
Hello I've got a tecno m3s that is stuck at boot animations. Whenever I try to flash a mtk backup that I backed up from a good phone the process doesn't complete. I've tried to download mtk drivers from this forum but the link doesn't see to work help please
Reply
(02-09-2015, 12:35 PM)Samwanjeri Wrote: Hello I've got a tecno m3s that is stuck at boot animations. Whenever I try to flash a mtk backup that I backed up from a good phone the process doesn't complete. I've tried to download mtk drivers from this forum but the link doesn't see to work help please

please, create a new thread for this by clicking https://forum.hovatek.com/newthread.php?fid=4 . this is someone else's support thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
Normally if the progress bar fails to run in red then later yellow, click "downliad" then unplug and reply the USB cable. Something should happen. Kudos if you already knew this. Niko kenya

Reply
Need P9 tecno mtk backup.... This is my Gmail account asimiabiola@gmail.com
Reply
(03-22-2015, 08:15 PM)abiola357 Wrote: Need P9 tecno mtk backup.... This is my Gmail account asimiabiola@gmail.com
create a new thread for this by clicking https://forum.hovatek.com/newthread.php?fid=4
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
Hello.

Please I need help. My Tecno F7 got bricked once, I took it to a repairs shop and it was fixed. I then tried to move an app from the SD card to the internal storage but it got stuck midway and without thinking I removed the battery.

The phone bricked once again but this time it powered on and went off after 5 seconds and continued the cycle. The repairer tried to flash it like the previous time but it didn't complete. The phone can't power on right now and he's clueless.

Is there any hope for me. How do I fix this glitch myself?
Reply
(03-24-2015, 09:11 PM)HisRadiance Wrote: Hello.

Please I need help. My Tecno F7 got bricked once, I took it to a repairs shop and it was fixed. I then tried to move an app from the SD card to the internal storage but it got stuck midway and without thinking I removed the battery.

The phone bricked once again but this time it powered on and went off after 5 seconds and continued the cycle. The repairer tried to flash it like the previous time but it didn't complete. The phone can't power on right now and he's clueless.

Is there any hope for me. How do I fix this glitch myself?

create a new thread by clicking https://forum.hovatek.com/newthread.php?fid=4
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
Nice WhatsApp me on 0728623063
Reply










Users browsing this thread:
3 Guest(s)