Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 9 Vote(s) - 4.44 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to use SP Flash Tool

#51

Thank you...I followed the steps and it worked on my tecno n9...GOD bless


Reply
#52
pls I have a bricked m3 after installing p5 driver. if I off the phone to flash it wit spflash the pc will write driver installation faild but if I boot it into recovery the driver will install. pls can u email me wit the solution . am a premium member. [email protected]
Reply
#53
(08-15-2014, 11:08 PM)Cornel Wrote: pls I have a bricked m3 after installing p5 driver. if I off the phone to flash it wit spflash the pc will write driver installation faild but if I boot it into recovery the driver will install. pls can u email me wit the solution . am a premium member. [email protected]

You need to manually install Vcom drivers for SP flash tool to recognize your phone. follow this guide @ http://forum.hovatek.com/showthread.php?tid=440 then try sp flash tool again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#54
Help, I have used the SP flash tool to flash my tecno m3 after following your instructions but it vibrates instead of booting. I don't know what is happening to my phone. Kindly recommend a better solution to my dead, bricked Tecno M3...
Reply
#55
(08-16-2014, 01:37 PM)lucrownt Wrote: Help, I have used the SP flash tool to flash my tecno m3 after following your instructions but it vibrates instead of booting. I don't know what is happening to my phone. Kindly recommend a better solution to my dead, bricked Tecno M3...

did you flash preloader.bin or preloader_and_dsp ? which?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#56
(08-16-2014, 02:21 PM)hovatek Wrote:
(08-16-2014, 01:37 PM)lucrownt Wrote: Help, I have used the SP flash tool to flash my tecno m3 after following your instructions but it vibrates instead of booting. I don't know what is happening to my phone. Kindly recommend a better solution to my dead, bricked Tecno M3...

did you flash preloader.bin or preloader_and_dsp ? which?

Preloader.bin
Reply
#57
The ROM might be incompatible with your phone. format the phone (don't format bootloader) then flash again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#58
I flashed my tecno l3 using sp flash tools. But it only shows tecno and reboots itself. And when I boot into recovery, I only see a black screen. I will be glad if u will help me fix this pls. Thank You.
Reply
#59
where did you get the MTK backup you flashed?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#60
(This post was last modified: 08-22-2014, 07:29 PM by hersee. )
I flashed my tecno l3 using sp flash tools. But it only shows tecno and reboots itself. And when I boot into recovery, I only see a black screen. I will be glad if u will help me fix this pls. Thank You.

I flashed my tecno l3 using sp flash tools. But it only shows tecno and reboots itself. And when I boot into recovery, I only see a black screen. I will be glad if u will help me fix this pls. Thank You.

(08-22-2014, 06:52 PM)hovatek Wrote: where did you get the MTK backup you flashed?

I backup a working tecno l3 using mtk droid. I have all the files including use data and cache. but when I flashed the files to the death phone, it only shows tecno logo and reboots itself. and I can't boot into recovery also
Reply










Users browsing this thread:
2 Guest(s)