Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

help unbrick my phone

#1

hi there hovatek team. am having a problem, I need help to unbrick my tecnow4. pls can u help me?
the couse, I was trying to flash a twrp recovery with sp flash tool, ths resulted to brick it after getting some errors I performed ''format whole flash except boot loader'' by so doing I couldn't boot anymore not even charging, i downloaded mtk backup of the rom and flashed whole rom, but nothng works. pls can I get help? even an advice. thanks in advance


Reply
#2
When i load a scatter, here is the list of files that load into sp flash tool.
PRELOADER.bin, LK.bin, BOOT.img, LOGO.bin,
RECOVERY.img, SECRO.img
SYSTEM.img, CACHE,
USERDATA.
That it all. Pls help me, myabe some important files are missing i dnt even know. My tecno w4 doesnt power on at all, it cant even boot to recovery mode nor charhing.
Reply
#3
(11-18-2016, 05:58 PM)jossy Wrote: hi there hovatek team. am having a problem, I need help to unbrick my tecnow4. pls can u help me?
the couse, I was trying to flash a twrp recovery with sp flash tool, ths resulted to brick it after getting some errors I performed ''format whole flash except boot loader'' by so doing I couldn't boot anymore not even charging, i downloaded mtk backup of the rom and flashed whole rom, but nothng works. pls can I get help? even an advice. thanks in advance

You made some bad decisions there.
Where did you download the W4 firmware you flashed and did you get 100% OK?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(This post was last modified: 07-26-2017, 10:35 AM by hovatek. )
When i flashed it, the process got 100% successfull OK.
I downloaded the rom from this site.


I still dont know where did i make a mistake.
Reply
#5
(11-19-2016, 05:35 PM)jossy Wrote: I still dont know where did i make a mistake.

There are many variants of the Tecno W4, thats where your mistake originated from.
You'll have to hope that the firmware for your Build is available online.
1. Do you recall the Build Number of your phone?
2. Can you get access to a working Tecno W4?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(This post was last modified: 11-20-2016, 08:55 AM by jossy. )
I dont remember my build number at all. And by now i dnt have access to any working tecno w4. Here on the back of battery i can only see an IMEI number, serial number  and at the bottom of the speaker there is this number (ZAWB75AAA -P . 2)
I dont know wht is it for.
Reply
#7
To know your build number...
open your phone to access the motherboard.
Youll find it wriitten somewhere there
download the exact build and flash it

Is your preloader still working?
Reply
#8
Ok, but how can i know if preloader is working cos phone is totally dead. It can't power on at all
Reply
#9
(11-20-2016, 08:53 AM)jossy Wrote: I dont remember my build number at all. And by now i dnt have access to any working tecno w4. Here on the back of battery i can only see an IMEI number, serial number  and at the bottom of the speaker there is this number (ZAWB75AAA -P . 2)
I dont know wht is it for.

Here are your options
https://forum.hovatek.com/thread-16005.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(This post was last modified: 11-22-2016, 05:41 PM by ToluFash. )
(11-20-2016, 03:33 PM)jossy Wrote: Ok, but how can i know if preloader is working cos phone is totally dead. It can't power on at all

The battery is dead, you should plug ur phone into a power outlet and charge, or you could just unscrew the phone, detach then reattach the battery to the motherboard, then plug into a power outlet. Though after this you're probably gonna have a display issue. Where do you stay, and could you drop ur number?
Reply










Users browsing this thread:
1 Guest(s)