Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] SP Flash Tool Failed HELP!!

#11

(11-29-2016, 12:40 PM)hovatek Wrote:
(11-29-2016, 10:30 AM)reeneex Wrote: i found one
Backup_HTC_626G_1.79.401.100

but this comes without preload and uboot

there was also a fail message, so i did what was written there. this time it started downloading. And failed.
As usual i tried the 4 versios of thick the options and all 4 failed.

then i found another FW 1.03.707.1, looks like a asian version. It startet downloading after the "Format + Download" message. At 52% it failed, so i tried all the 4 versions again. No change. Could it be a batterie problem? it dos not charge correct at all! It switches on and off all the time.

In SP flash tool, flash one item at a time instead of flashing all

you mean, i should unthik everything exept the preload, than flash, then unthik the preload and thik the MBR, then flash and so on?


Reply
#12
(11-30-2016, 10:56 AM)reeneex Wrote: you mean, i should unthik everything exept the preload, than flash, then unthik the preload and thik the MBR, then flash and so on?

Yes
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(11-30-2016, 04:55 PM)hovatek Wrote:
(11-30-2016, 10:56 AM)reeneex Wrote: you mean, i should unthik everything exept the preload, than flash, then unthik the preload and thik the MBR, then flash and so on?

Yes

so far so god, it worked including checksum for storage and usb. Allways 100%

But i still have the message "=>TOOL DL IMAGE FAIL!" when i connect the phone to a power cord. And it dos not charge well. It go´s on and off all the time.
Reply
#14
(This post was last modified: 12-01-2016, 03:00 PM by hovatek. )
(12-01-2016, 12:29 AM)reeneex Wrote: so far so god, it worked including checksum for storage and usb. Allways 100%

But i still have the message "=>TOOL DL IMAGE FAIL!" when i connect the phone to a power cord. And it dos not charge well. It go´s on and off all the time.

Try this.
remove then reinsert the battery
Download the latest version of SP flash tool @ https://forum.hovatek.com/thread-13970.html
Tick Da DL all with checksum
flash using firmware upgreade
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(12-01-2016, 02:52 PM)hovatek Wrote:
(12-01-2016, 12:29 AM)reeneex Wrote: so far so god, it worked including checksum for storage and usb. Allways 100%

But i still have the message "=>TOOL DL IMAGE FAIL!" when i connect the phone to a power cord. And it dos not charge well. It go´s on and off all the time.

Try this.
remove then reinsert the battery
Download the latest version of SP flash tool @ https://forum.hovatek.com/thread-13970.html
Tick Da DL all with checksum
flash using firmware upgreade

the 626g with dual sim dos not have a removebal battery. Any way by pressing buttons to put the mobile in something like charge mode?
Reply
#16
(12-02-2016, 10:29 AM)reeneex Wrote: the 626g with dual sim dos not have a removebal battery. Any way by pressing buttons to put the mobile in something like charge mode?

Ok. Skip the battery removal part.
use the latest version of SP flash tool @ the link I provided and tick Da dl all with checksum
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
(12-02-2016, 09:09 PM)hovatek Wrote:
(12-02-2016, 10:29 AM)reeneex Wrote: the 626g with dual sim dos not have a removebal battery. Any way by pressing buttons to put the mobile in something like charge mode?

Ok. Skip the battery removal part.
use the latest version of SP flash tool @ the link I provided and tick Da dl all with checksum

ok, i downloaded V5.1644 and tick Da dl all with checksum and i choose Firmware Upgrade.

It startet very well, but stoped at 67% Before it stoped i get the sound of an unconecting device. 

I still think ther is a problem with the battery. It dos not charge right. After a 2min connecting time it disconnect so the download cant be  finished. A few minutes later it starts going on and off all the time and its still connected to the PC.

Is there a Button combination to switch the phone complitely off? just to get it in charge only mode?
Reply
#18
(12-03-2016, 12:47 AM)reeneex Wrote: ok, i downloaded V5.1644 and tick Da dl all with checksum and i choose Firmware Upgrade.

It startet very well, but stoped at 67% Before it stoped i get the sound of an unconecting device. 

I still think ther is a problem with the battery. It dos not charge right. After a 2min connecting time it disconnect so the download cant be  finished. A few minutes later it starts going on and off all the time and its still connected to the PC.

Is there a Button combination to switch the phone complitely off? just to get it in charge only mode?

Afraid not.
lets try this, tick Da dl... then on the list, untick userdata and system. flash the rest using download only
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
(12-03-2016, 10:51 AM)hovatek Wrote:
(12-03-2016, 12:47 AM)reeneex Wrote: ok, i downloaded V5.1644 and tick Da dl all with checksum and i choose Firmware Upgrade.

It startet very well, but stoped at 67% Before it stoped i get the sound of an unconecting device. 

I still think ther is a problem with the battery. It dos not charge right. After a 2min connecting time it disconnect so the download cant be  finished. A few minutes later it starts going on and off all the time and its still connected to the PC.

Is there a Button combination to switch the phone complitely off? just to get it in charge only mode?

Afraid not.
lets try this, tick Da dl... then on the list, untick userdata and system. flash the rest using download only

i did as you requestet. It worked so far with the download, but then it come again the picture from the empty Battery and the message =>TOOL DL Image Fail!
Reply
#20
(12-03-2016, 12:38 PM)reeneex Wrote: i did as you requestet. It worked so far with the download, but then it come again the picture from the empty Battery and the message =>TOOL DL Image Fail!

How many different firmware for this model have you been able to find?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)