Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tried to flash p5 but sp flashtool error

#1

so flashtool showing format fail Brom 4010 error i tried using another firmware but same case


Reply
#2
(11-21-2016, 08:09 AM)bankolecruise Wrote: so flashtool showing format fail Brom 4010 error i tried using another firmware but same case

1. Is it a Tecno P5
2. Whats wrong with the phone and how did it start?
3. Where did you get the firmware from?
4. What's the color of the first TECNO to appear, white or blue?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(11-21-2016, 08:09 AM)bankolecruise Wrote: so flashtool showing format fail Brom 4010 error i tried using another firmware but same case

the phone is tecno p5 its the old tecno p5 with the blue techno logo..i downloaded the firmware from hovateck and searched Google for the other two have used..the got stock at the techno display logo..now completely dead after sp flashtool error Brom 4010 but system could still detect it
Reply
#4
(11-21-2016, 09:34 AM)hovatek Wrote:
(11-21-2016, 08:09 AM)bankolecruise Wrote: so flashtool showing format fail Brom 4010 error i tried using another firmware but same case

1. Is it a Tecno P5
2. Whats wrong with the phone and how did it start?
3. Where did you get the firmware from?
4. What's the color of the first TECNO to appear, white or blue?

same case
the phone is tecno p5 its the old tecno p5 with the blue techno logo..i downloaded the firmware from hovateck and searched Google for the other two have used..the got stock at the techno display logo..now completely dead after sp flashtool error Brom 4010 but system could still detect it
Reply
#5
(11-21-2016, 06:30 PM)bankolecruise Wrote: same case
the phone is tecno p5 its the old tecno p5 with the blue techno logo..i downloaded the firmware from hovateck and searched Google for the other two have used..the got stock at the techno display logo..now completely dead after sp flashtool error Brom 4010 but system could still detect it

Take out and reinsert the battery then reflash.
after flashing boot into recovery using https://forum.hovatek.com/thread-479.html then do a factory reset
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
(11-21-2016, 08:14 PM)hovatek Wrote:
(11-21-2016, 06:30 PM)bankolecruise Wrote: same case
the phone is tecno p5 its the old tecno p5 with the blue techno logo..i downloaded the firmware from hovateck and searched Google for the other two have used..the got stock at the techno display logo..now completely dead after sp flashtool error Brom 4010 but system could still detect it

Take out and reinsert the battery then reflash.
after flashing boot into recovery using https://forum.hovatek.com/thread-479.html then do a factory reset

the issue here is that the phone is not flashing..after loading the ROM on sp flashtool...then i start the flashing process and plug in the phone. sp flashtool detects the phone then the format bar will stay at 0% then the error prompt i explained in the post... brom error 4010
Reply
#7
(11-22-2016, 04:22 PM)bankolecruise Wrote: the issue here is that the phone is not flashing..after loading the ROM  on sp flashtool...then i start the flashing process and plug in the phone. sp flashtool detects the phone then the format bar will stay at 0% then the error prompt i explained  in the post... brom error 4010

Thats the no space error.
Have you tried using the latest version of SP flash tool @ https://forum.hovatek.com/thread-13970.html
If its the same thing then the phone's emmc chip might be faulty.
BTW,how did it get bricked and can you get access to a working 5 old OS ?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(This post was last modified: 11-23-2016, 06:31 AM by bankolecruise. )
(11-22-2016, 08:54 PM)hovatek Wrote:
(11-22-2016, 04:22 PM)bankolecruise Wrote: the issue here is that the phone is not flashing..after loading the ROM  on sp flashtool...then i start the flashing process and plug in the phone. sp flashtool detects the phone then the format bar will stay at 0% then the error prompt i explained  in the post... brom error 4010

Thats the no space error.
Have you tried using the latest version of SP flash tool @ https://forum.hovatek.com/thread-13970.html
If its the same thing then the phone's emmc chip might be faulty.
BTW,how did it get bricked and can you get access to a working 5 old OS ?

yes have tried the latest sp flashtool..the phone just got stock at tecno logo nothing else but no longer powering after the sp flashtool error..i can't access a working os
Reply
#9
(11-23-2016, 06:29 AM)bankolecruise Wrote: yes have tried the latest sp flashtool..the phone just got stock at tecno logo nothing else but no longer powering after the sp flashtool error..i can't access a working os

hmm.
There are two options here
1. The emmc chip is bad
2. The phone is cloned
I need to know, was the phone rooted before it got bricked and how did you root it if it was
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(11-23-2016, 01:12 PM)hovatek Wrote:
(11-23-2016, 06:29 AM)bankolecruise Wrote: yes have tried the latest sp flashtool..the phone just got stock at tecno logo nothing else but no longer powering after the sp flashtool error..i can't access a working os

hmm.
There are two options here
1. The emmc chip is bad
2. The phone is cloned
I need to know, was the phone rooted before it got bricked and how did you root it if it was

nope the phone is the original brand, and its not rooted..so can emmc chip actually stop the phone from booting
Reply










Users browsing this thread:
1 Guest(s)