Hi, Guest! Login / Register    




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno P5 new mtkbackup needed

#1

Hello,
The tecno P5 hangs on tecno logo when I collected it.
I then flashed it with Sp-tool v5 using old tecno P5 Mtkbackup.
The screen won't display after I flashed it with the sp-tool v5, using old tecno P5 mtkbackup.
pls I need permission to download new tecno P5 mtkbackup to fix this problem.
I hope this will fix the problem for me.
My email address is [email protected]


Reply
#2
(02-26-2015, 07:09 PM)gsmhospital Wrote: Hello,
The tecno P5 hangs on tecno logo when I collected it.
I then flashed it with Sp-tool v5 using old tecno P5 Mtkbackup.
The screen won't display after I flashed it with the sp-tool v5, using old tecno P5 mtkbackup.
pls I need permission to download new tecno P5 mtkbackup to fix this problem.
I hope this will fix the problem for me.
My email address is [email protected]

lets go back to when the phone just came to you. when you boot the phone, what was the color of the first TECNO that appeared, white or blue?
Reply
#3
I didn't notice the colour that much but I think it is blue
Reply
#4
(This post was last modified: 02-27-2015, 11:16 AM by hovatek. )
(02-26-2015, 07:45 PM)gsmhospital Wrote: I didn't notice the colour that much but I think it is blue

granted for new p5 4.2 MTK backup. download @ https://forum.hovatek.com/thread-311.html
Reply
#5
I have downloaded it and flashed the phone.
The phone powered and display but it hangs at tecno logo(white tecno logo).
What can I do now?
Reply
#6
Also the phone does not enter recovery mode.
Reply
#7
(02-28-2015, 05:13 PM)gsmhospital Wrote: Also the phone does not enter recovery mode.

how does the phone behave when you try to boot into recovery mode?
Reply
#8
It just hang on tecno logo (white tecno logo)
Reply
#9
(02-28-2015, 07:58 PM)gsmhospital Wrote: It just hang on tecno logo (white tecno logo)

format then flash the old backup and try booting into recovery mode
Reply
#10
I've formated and flashed it with old backup but the phone didn't display after flashing with old backup untill I flashed it with the new backup again.
Reply










Users browsing this thread:
1 Guest(s)