Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

INFINIX X551 BRICKED DURING FIRMWARE UPGRADE

#11

(12-07-2016, 06:16 PM)hovatek Wrote: The Build Number looks like its an XUI custom ROM

On a worse note, the problem with the phone that prompted my flashing it seems to be back.

The phone had been having pop-ups of "unfortunately process.google.phone has stopped" android.process.acore has stopped, Google Play Services has stopped and the like. It does same to whatever app I have open on the phone, closes them and shuts down network too until I have to reboot the phone, then it's normal again for a day or two before it repeats same process. It had been happening for a while and after trying all possible solutions: uninstalled and reinstalled Google Play services, play store, cleared app data of various apps, cleared phone cache partition, did factory reset and reset from Recovery severally, before I decided I needed to flash it and I spoke with one of Hovatek technicians and he said the phone might have been infected and I should flash it, which I just finally was able to after all the brick problems and all, thinking the issues were all over only for me to see the same "unfortunately android.process.phone has stopped" pop-up again this evening just 3days after flashing. The whole initial set of problems that started it popping up again. This is really frustrating! I don't know what else I can do to resolve this once and for all.


Reply
#12
(12-07-2016, 10:20 PM)nivlek Wrote: On a worse note, the problem with the phone that prompted my flashing it seems to be back.

The phone had been having pop-ups of "unfortunately process.google.phone has stopped" android.process.acore has stopped, Google Play Services has stopped and the like. It does same to whatever app I have open on the phone, closes them and shuts down network too until I have to reboot the phone, then it's normal again for a day or two before it repeats same process. It had been happening for a while and after trying all possible solutions: uninstalled and reinstalled Google Play services, play store, cleared app data of various apps, cleared phone cache partition, did factory reset and reset from Recovery severally, before I decided I needed to flash it and I spoke with one of Hovatek technicians and he said the phone might have been infected and I should flash it, which I just finally was able to after all the brick problems and all, thinking the issues were all over only for me to see the same "unfortunately android.process.phone has stopped" pop-up again this evening just 3days after flashing. The whole initial set of problems that started it popping up again. This is really frustrating! I don't know what else I can do to resolve this once and for all.

To fix the unfortunately android.process.phone error , see https://forum.hovatek.com/thread-8298.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(12-08-2016, 09:25 PM)hovatek Wrote: To fix the unfortunately android.process.phone error , see https://forum.hovatek.com/thread-8298.html

OK. Thanks. I would try these out and let you know if it works.
Could you help me with a link to the Infinix X551(1g16g) latest Stock ROM on this site please? I would like to get this custom ROM out of the phone. Thanks again for the help.
Reply
#14
(This post was last modified: 12-10-2016, 09:53 PM by hovatek. )
(12-09-2016, 09:43 PM)nivlek Wrote: OK. Thanks. I would try these out and let you know if it works.
Could you help me with a link to the Infinix X551(1g16g)  latest Stock ROM on this site please? I would like to get this custom ROM out of the phone. Thanks again for the help.

Check https://forum.hovatek.com/thread-533.html
BTW, did your phone ship with Kitkat or Lollipop?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(12-10-2016, 09:52 PM)hovatek Wrote: Check https://forum.hovatek.com/thread-533.html
BTW, did your phone ship with Kitkat or Lollipop?

It shipped with Kitkat but the flashing that I just did this past week(which was the first ever) was to Lollipop ROM so it's currently on Lollipop. Why?
Reply
#16
(12-11-2016, 01:01 PM)nivlek Wrote: It shipped with Kitkat but the flashing that I just did this past week(which was the first ever) was to Lollipop ROM so it's currently on Lollipop. Why?

There are X551 1+16 variants that ship with Lollipop. Just wanted to be sure.
Try the firmware at the link I provided
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
(12-11-2016, 06:04 PM)hovatek Wrote: There are X551 1+16 variants that ship with Lollipop. Just wanted to be sure.
Try the firmware at the link I provided

Okay then.
The tutorial on the link says to use 'Firmware Upgrade'and not Download Only in SPF, do I really follow that? Coz since the phone is already currently on lollipop and I only just wanna flash the custom ROM to a stock ROM, The Download Only seems more appropriate.

And will it be alright if I used the 'Format + Download' option? I really want to be able to remove whatever virus is in the phone when I flash it this time. Thanks
Reply
#18
(12-12-2016, 08:05 AM)nivlek Wrote: Okay then.
The tutorial on the link says to use 'Firmware Upgrade'and not Download Only in SPF, do I really follow that? Coz since the phone is already currently on lollipop and I only just wanna flash the custom ROM to a stock ROM, The Download Only seems more appropriate.

And will it be alright if I used the 'Format + Download' option? I really want to be able to remove whatever virus is in the phone when I flash it this time. Thanks

Use Download Only
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
hovatekUse Download Only

I just finished flashing the phone with the Lollipop variant on the link.

The process stopped twice while flashing with a report of 'Download Flash failed. BROM_ error. Enable debug mode and download again' each time. The first time it popped up, i closed it and restarted the download because same had happened the last time i flashed the phone and it went through after, but when it showed up the second time, i checked and discovered Tracing really wasnt enabled so I enabled it and i also noticed a window pop-up with the recovery file selected to be open, i didnt understand why that was. I thought maybe i might have opened that in the background before by mistake or something, so i closed the window and went back to the download page and restart the flashing. The process proceeded to completion this time and i've put on the phone. All seems fine, except that I cant boot into recovery mode.

I tried doing so at first immediately after the flashing so i do a factory reset fro recovery before turning on the phone, but it didnt and even now after putting on the phone successfully, it still cant boot into Recovery. When i try to get into recovery, It just gets to the green android robot laying down with a red triangular sign on it, and doesnt bring up recovery options. I guess this is because of the 'recovery' window that opened during the failed flashing? How do i get around it please?
Reply
#20
(12-13-2016, 04:42 PM)nivlek Wrote: hovatekUse Download Only

I just finished flashing the phone with the Lollipop variant on the link.

The process stopped twice while flashing with a report of 'Download Flash failed. BROM_ error. Enable debug mode and download again' each time. The first time it popped up, i closed it and restarted the download because same had happened the last time i flashed the phone and it went through after, but when it showed up the second time, i checked and discovered Tracing really wasnt enabled so I enabled it and i also noticed a window pop-up with the recovery file selected to be open, i didnt understand why that was. I thought maybe i might have opened that in the background before by mistake or something, so i closed the window and went back to the download page and restart the flashing. The process proceeded to completion this time and i've put on the phone. All seems fine, except that I cant boot into recovery mode.

I tried doing so at first immediately after the flashing so i do a factory reset fro recovery before turning on the phone, but it didnt and even now after putting on the phone successfully, it still cant boot into Recovery. When i try to get into recovery, It just gets to the green android robot laying down with a red triangular sign on it, and doesnt bring up recovery options. I guess this is because of the 'recovery' window that opened during the failed flashing? How do i get around it please?

When you get to the Android with the red triangle, press Power then Volume increase and release both at the same time
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)