Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

INFINIX X551 BRICKED DURING FIRMWARE UPGRADE

#61

(01-17-2017, 09:20 PM)nivlek Wrote: A number of those apps you mentioned are apps that I use and I installed myself; Badoo, Photoshop Express, Home workouts, Operamax, Graffiti, Shareit and a couple others. They're useful apps to me.
Or do you mean those are the malware causing the com.process issues?

At this point, I don't know what's causing this issue, so every non-core app is a suspect.
What could help is you reflashing the firmware without installing any third party app(s) for 24-48 hours. This'll tell us if the problem is coming from apps you install or apps embedded in the ROM


Reply
#62
I actually did that already though. When I Earlier flashed the firmware, I avoided installing any apps for more than 48hrs and the issue was still there, so it was really startling..

I'd like to unroot the phone If we're done with the link2sd app. How do I go about that pls?
Reply
#63
(01-18-2017, 02:18 PM)nivlek Wrote: I actually did that already though. When I Earlier flashed the firmware, I avoided installing any apps for more than 48hrs and the issue was still there, so it was really startling..

I'd like to unroot the phone If we're done with the link2sd app. How do I go about that pls?

To unroot, simply flash the stock ROM.
Refer to https://journal.hovatek.com/how-to-unroo...ta-update/
Reply
#64
Can I get the X551 stock ROMs of Kitkat or lollipop to download anywhere please? The actual stock ROM, not custom ROM
Reply
#65
(01-19-2017, 08:42 AM)nivlek Wrote: Can I get the X551 stock ROMs of Kitkat or lollipop to download anywhere please? The actual stock ROM, not custom ROM

Just sent you a PM
Reply
#66
Tried to flash the boot, system and recovery with SPL flashtool but the process was stopped with the 'enable debug tracing mode', I enabled that and tried the flashing again but then it's been showing Brom error: Bootrom process failed. I've tried it severally, even with infinix flashtool, but still same thing. What else can I do pls?
Reply
#67
(01-25-2017, 01:49 PM)nivlek Wrote: Tried to flash the boot, system and recovery with SPL flashtool but the process was stopped with the 'enable debug tracing mode', I enabled that and tried the flashing again but then it's been showing Brom error: Bootrom process failed. I've tried it severally, even with infinix flashtool, but still same thing. What else can I do pls?

Can I see a full screenshot of the error message
Reply
#68
Here's a pic of the error https://www.sendspace.com/file/3aerok

The pic aint so clear though coz am using a small Nokia as alternative now. But the error reads:
ERROR: BROM_CMD_STARTCMD_FAIL

(BROM) Can not pass bootrom start command! Possibly target power up too early.
Reply
#69
(This post was last modified: 01-26-2017, 04:01 PM by hovatek. )
(01-26-2017, 03:40 PM)nivlek Wrote: Here's a pic of the error https://www.sendspace.com/file/3aerok

The pic aint so clear though coz am using a small Nokia as alternative now. But the error reads:
ERROR: BROM_CMD_STARTCMD_FAIL

(BROM) Can not pass bootrom start command! Possibly target power up too early.

Were you holding any button when connecting to PC?
Try the fixes @ https://forum.hovatek.com/thread-439.html
Also, do you get this same error with the previous firmware?
Reply
#70
No, I wasnt holding down any button.
And its the same firmware already on the phone I'm tryna flash with. Just tryna flash the bootimg, system and recovery so as to remove root permissions.
Reply










Users browsing this thread:
1 Guest(s)