Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO W3 NOT BOOTING AFTER ROOTING

#1

I tried to root tecno W3 using twrp, after a successful rooting, the Phone is stuck in tecno logo, now I've done a factory reset but it's still stock, I did an extra wipe now no OS is installed, I tried downloading the firmware here but I noticed it's not available yet, so I downloaded from romkingz, each time I tried to load the scatter files I keep getting this "S_DL_LOAD_REGION_IS_OVERLAP please check partition size" so I had to browse the flash files files manually, now I get this BROM ERROR :?? (3) message... Help please


Reply
#2
(This post was last modified: 12-03-2016, 12:01 PM by hovatek. )
(12-03-2016, 09:29 AM)mrchurchie Wrote: I tried to root tecno W3 using twrp, after a successful rooting, the Phone is stuck in tecno logo, now I've done a factory reset but it's still stock, I did an extra wipe now no OS is installed, I tried downloading the firmware here but I noticed it's not available yet, so I downloaded from romkingz, each time I tried to load the scatter files I keep getting this "S_DL_LOAD_REGION_IS_OVERLAP please check partition size" so I had to browse the flash files files manually, now I get this BROM ERROR :?? (3) message... Help please

There are different variants of the W3.
1. Are you certain yours is W3 not W3 LTE?
2. Can you get access to a working phone of the same model?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(12-03-2016, 12:00 PM)hovatek Wrote:
(12-03-2016, 09:29 AM)mrchurchie Wrote: I tried to root tecno W3 using twrp, after a successful rooting, the Phone is stuck in tecno logo, now I've done a factory reset but it's still stock, I did an extra wipe now no OS is installed, I tried downloading the firmware here but I noticed it's not available yet, so I downloaded from romkingz, each time I tried to load the scatter files I keep getting this "S_DL_LOAD_REGION_IS_OVERLAP please check partition size" so I had to browse the flash files files manually, now I get this BROM ERROR :?? (3) message... Help please

There are different variants of the W3.
1. Are you certain yours is W3 not W3 LTE?
2. Can you get access to a working phone of the same model?



Yes I'm very certain it's W3 and not LTE
Reply
#4
(12-03-2016, 01:46 PM)mrchurchie Wrote: Yes I'm very certain it's W3 and not LTE

You really shouldn't have wiped. That just lost us a good chance at getting your Build Number using https://forum.hovatek.com/thread-16005.html
Can you get access to a working W3?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(12-03-2016, 05:22 PM)hovatek Wrote:
(12-03-2016, 01:46 PM)mrchurchie Wrote: Yes I'm very certain it's W3 and not LTE

You really shouldn't have wiped. That just lost us a good chance at getting your Build Number using https://forum.hovatek.com/thread-16005.html
Can you get access to a working W3?


Yes I really shouldn't have but I did, and no I don't have an access to any W3 currently I would've have made a backup and restored that's why I'm here for your help. Wise one...
Reply
#6
(12-04-2016, 09:45 AM)mrchurchie Wrote: Yes I really shouldn't have but I did, and no I don't have an access to any W3 currently I would've have made a backup and restored that's why I'm here for your help. Wise one...

Not knowing your build number makes things a bit difficult.
Try flashing the firmware using Miracle Box @ https://forum.hovatek.com/thread-14106.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(12-04-2016, 09:43 PM)hovatek Wrote:
(12-04-2016, 09:45 AM)mrchurchie Wrote: Yes I really shouldn't have but I did, and no I don't have an access to any W3 currently I would've have made a backup and restored that's why I'm here for your help. Wise one...

Not knowing your build number makes things a bit difficult.
Try flashing the firmware using Miracle Box @ https://forum.hovatek.com/thread-14106.html

I don't have it but thank you for your time.
Reply
#8
(12-05-2016, 09:41 AM)mrchurchie Wrote: I don't have it but thank you for your time.

What don't you have?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
(12-05-2016, 02:53 PM)hovatek Wrote:
(12-05-2016, 09:41 AM)mrchurchie Wrote: I don't have it but thank you for your time.

What don't you have?

I don't have a miracle box or volcano cos I can't afford one currently.. If I can get access to any of your roms that the scatter files are correct I think it might work. Thank you
Reply
#10
(12-06-2016, 08:52 AM)mrchurchie Wrote: I don't have a miracle box or volcano cos I can't afford one currently.. If I can get access to any of your roms that the scatter files are correct I think it might work. Thank you

You don't need a box. Just visit the Miracle Box download page (from our guide) and download the version with Loader.exe
Now, here's the plan:
There's a W3 firmware @ https://forum.hovatek.com/thread-311.html but not for your build 
The first goal is to backup your bricked phone's firmware using https://forum.hovatek.com/thread-13347.html (VERY IMPORTANT)
Once that is done, we then proceed with trying to flash other W3 firmware till we figure out a way to fix yours
let me know once backup is complete
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)