Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Apktool error (no default translation)

#1

Hello hovatek Wink need some help with modifying apk using apktool for Windows. I followed the tutorial from hovatek which is this https://forum.hovatek.com/thread-15845.html .. but i always get a error during recompiling, something like "no default translation" ... Hope you can help me Wink

Sent from my VISION 5X using Hovatek mobile


Reply
#2
(This post was last modified: 12-05-2016, 02:27 PM by hovatek. )
(12-05-2016, 12:12 AM)grayhatnameless23 Wrote: Hello hovatek Wink need some help with modifying apk using apktool for Windows. I followed the tutorial from hovatek which is this https://forum.hovatek.com/thread-15845.html .. but i always get a error during recompiling, something like "no default translation" ... Hope you can help me Wink

Sent from my VISION 5X using Hovatek mobile

can I see a full screenshot of the error
Reply
#3
(12-05-2016, 02:26 PM)hovatek Wrote:
(12-05-2016, 12:12 AM)grayhatnameless23 Wrote: Hello hovatek Wink need some help with modifying apk using apktool for Windows. I followed the tutorial from hovatek which is this https://forum.hovatek.com/thread-15845.html .. but i always get a error during recompiling, something like "no default translation" ... Hope you can help me Wink

Sent from my VISION 5X using Hovatek mobile

can I see a full screenshot of the error
Ok Hovatek ... i dont know how to directly insert the images here so i uploaded a zip of those screenshots 

https://www.datafilehost.com/d/27e7391d
Reply
#4
(12-06-2016, 01:50 AM)grayhatnameless23 Wrote: Ok Hovatek ... i dont know how to directly insert the images here so i uploaded a zip of those screenshots 

https://www.datafilehost.com/d/27e7391d

The problem seems to come from your modification.
Try decompiling and recompiling the apk without making any changes
Reply










Users browsing this thread:
1 Guest(s)