Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] flashed x-bo m8 mt6580 firmware, wifi, hotspot, bluetooth, loudspeaker not working

#1
Rainbow 

i have X-BO M8 MT6580 loaded on with HTC ONE M8 clone, but it functions slowly and opened apps were not closed when it been turned off or restarted. so i flashed it with X-BO-M8 downloaded from needrom website, everything went fine but problem with wifi, hotspot, bluetooth not turn on and loudspeaker no sound. 

please help me what do i do?


Reply
#2
(12-06-2016, 11:26 AM)bayz5000 Wrote: i have X-BO M8 MT6580 loaded on with HTC ONE M8 clone, but it functions slowly and opened apps were not closed when it been turned off or restarted. so i flashed it with X-BO-M8 downloaded from needrom website, everything went fine but problem with wifi, hotspot, bluetooth not turn on and loudspeaker no sound. 

please help me what do i do?

problem might be from the firmware.
Does the phone have Mac and Bluetooth addresses?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(12-07-2016, 03:03 PM)bayz5000 Wrote:
(12-06-2016, 11:26 AM)bayz5000 Wrote: i have X-BO M8 MT6580 loaded on with HTC ONE M8 clone, but it functions slowly and opened apps were not closed when it been turned off or restarted. so i flashed it with X-BO-M8 downloaded from needrom website, everything went fine but problem with wifi, hotspot, bluetooth not turn on and loudspeaker no sound. 

please help me what do i do?
none
Reply
#4
(This post was last modified: 12-16-2016, 04:07 PM by hovatek. )
(12-15-2016, 05:20 PM)bayz5000 Wrote: none

You'll need a different MT6580 firmware.
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)