Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] Device Id missing

#1
Information 

Please, please, please, I need your help. I have an "almost dead" nokia asha 210 which I've been try with "Phoenix service software (my Pc was recognising it)", but this version of phoenix didn' have my product code. So I have to update id.
After updating it to the one that have my product code, my Pc can't recognise the phone again. So my Pc tells me "device id missing. Please, contact the manifacturer for assistant. Please, you should help me here.


Reply
#2
(This post was last modified: 12-07-2016, 07:25 PM by X3non. )
(12-07-2016, 04:24 AM)Funkystake Wrote: Please, please, please, I need your help. I have an "almost dead" nokia asha 210 which I've been try with "Phoenix service software (my Pc was recognising it)", but this version of phoenix didn' have my product code. So I have to update id.
After updating it to the one that have my product code, my Pc can't recognise the phone again. So my Pc tells me "device id missing. Please, contact the manifacturer for assistant. Please, you should help me here.

* is the phone still detected on the PC (i.e do you still hear the connection sound)? 
* where exactly did you get that "device id missing" error?
* did you exit nokia pc suite before attempting to use phoenix?
Reply
#3
For device id missing error,you will need a flashing box to set the id

Sent from my TECNO W4 using the Hovatek Forum App
Reply










Users browsing this thread:
1 Guest(s)