Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Intex aqua star 2 HD bricked

#1

Hii
I have intex aqua star 2 hd SPD SC7731.It is bricked. I have flashed stock rom but still it stuck at logo.In recovery I get following errors
E:/cant mount system/ invalid argument
E:/Cant mount cache / last log
E:/cant mount cache /last install

I have tried diffrent rom versions but no luck.
After flashing stock rom mobile boots for first time and get errors lime com.process.gapps has stopped. I Dan go into recovery with above errors.plz help
Thanks in advance

Sent from my Le X526 using Hovatek mobile


Reply
#2
(12-07-2016, 03:36 PM)sagarmakhar Wrote: Hii
I have intex aqua star 2 hd SPD SC7731.It is bricked. I have flashed stock rom but still it stuck at logo.In recovery I get following errors
E:/cant mount system/ invalid argument
E:/Cant mount cache / last log
E:/cant mount cache /last install

I have tried diffrent rom versions but no luck.
After flashing stock rom mobile boots for first time and get errors lime com.process.gapps has stopped. I Dan go into recovery with above errors.plz help
Thanks in advance

Sent from my Le X526 using Hovatek mobile

there's an error with the storage.
1. Whats the Android version
2. Have you tried flashing a custom recovery instead of stock?
Reply
#3
(12-08-2016, 08:47 AM)hovatek Wrote:
(12-07-2016, 03:36 PM)sagarmakhar Wrote: Hii
I have intex aqua star 2 hd SPD SC7731.It is bricked. I have flashed stock rom but still it stuck at logo.In recovery I get following errors
E:/cant mount system/ invalid argument
E:/Cant mount cache / last log
E:/cant mount cache /last install

I have tried diffrent rom versions but no luck.
After flashing stock rom mobile boots for first time and get errors lime com.process.gapps has stopped. I Dan go into recovery with above errors.plz help
Thanks in advance

Sent from my Le X526 using Hovatek mobile

there's an error with the storage.
1. Whats the Android version
2. Have you tried flashing a custom recovery instead of stock?

Android version --kitkat 4.4.2

Yes.I have tried custom recoveries but they are not working .but i will like to know is emmc is corrupted .
Can I fix the problem by repartitioning all partitions in internal storage.

Sent from my Le X526 using Hovatek mobile
Reply
#4
(12-10-2016, 12:14 PM)sagarmakhar Wrote: Android version --kitkat 4.4.2

Yes.I have tried custom recoveries but they are not working .but i will like to know is emmc is corrupted .
Can I fix the problem by repartitioning all partitions in internal storage.

Sent from my Le X526 using Hovatek mobile

You'll need to have the emmc changed
Reply
#5
(12-11-2016, 09:48 AM)hovatek Wrote:
(12-10-2016, 12:14 PM)sagarmakhar Wrote: Android version --kitkat 4.4.2

Yes.I have tried custom recoveries but they are not working .but i will like to know is emmc is corrupted .
Can I fix the problem by repartitioning all partitions in internal storage.

Sent from my Le X526 using Hovatek mobile

You'll need to have the emmc changed

I fastboot while flashing img files it gives following errors
Failed(remote:eMMC get partition error)


If i need to change eMMC how many it will cost?any idea?

Thanks for reply.

Sent from my Le X526 using Hovatek mobile
Reply
#6
(12-13-2016, 05:43 AM)sagarmakhar Wrote: I fastboot while flashing img files it gives following errors
Failed(remote:eMMC get partition error)


If i need to change eMMC how many it will cost?any idea?

Thanks for reply.

Sent from my Le X526 using Hovatek mobile

I can't say for sure
Reply










Users browsing this thread:
1 Guest(s)