Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno w3 LTE

#11
(This post was last modified: 02-01-2017, 11:51 AM by hovatek. )

(01-31-2017, 10:13 PM)iykedegreat Wrote: I finished the flashing but my phone doesn't want to.boot to recovery, it's showing me no command.
Please what can I do about it

I presume you tried to boot straight into recovery after flashing, not after booting up the phone first.
If this is the case, reflash the image 3 consecutive times then try booting into recovery. If after this, all you still see is stock recovery then that means the recovery isn't compatible with your build and we'll have to port for it. For that, I'm going to need your phone's current Build Number (you already provided recovery and scatter)


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
Screenshot of My phone's build number
https://drive.google.com/file/d/0BxfCzAO...p=drivesdk
Reply
#13
(This post was last modified: 02-02-2017, 11:43 AM by hovatek. )
(02-01-2017, 11:52 PM)iykedegreat Wrote: Screenshot of My phone's build number
https://drive.google.com/file/d/0BxfCzAO...p=drivesdk

That's W3LTE-H356-D1-M-HIOS-20160705
Here's TWRP for Tecno W3LTE-H356-D1-M-HIOS-20160705 @ https://hovatek.com/redirect.php?link=ht...tyR3M/view
Download and follow the rooting guide @ https://forum.hovatek.com/thread-16647.html
waiting...
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#14
It has worked, I've rooted it.
Thank you for your guide and support...
You guys are doing a good job..
Reply










Users browsing this thread:
1 Guest(s)