Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] INFINIX ZERO 3 FROZEN

#1

Dear Senior in the house

My zero 3 froze few seconds after powering on. 

Notin work on touch screen unless i press power f0r 20 secs. samething happen when i restart

Pls assist as i dont want to factory reset as my flash containing my backup was stolen

Sad

Thanks


Reply
#2
(12-08-2016, 09:54 PM)accessnuah Wrote: Dear Senior in the house

My zero 3 froze few seconds after powering on. 

Notin work on touch screen unless i press power f0r 20 secs. samething happen when i restart

Pls assist as i dont want to factory reset as my flash containing my backup was stolen

Sad

Thanks

Boot into safe mode using https://forum.hovatek.com/thread-572.html
does the issue persist?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(12-08-2016, 09:54 PM)accessnuah Wrote: Dear Senior in the house

My zero 3 froze few seconds after powering on. 

Notin work on touch screen unless i press power f0r 20 secs. samething happen when i restart

Pls assist as i dont want to factory reset as my flash containing my backup was stolen

Sad

Thanks

Thanks for the response but due to my inpatient, i did another backup through recovery which was successful and i did a factory reset and all work fine.

The challenge now is, every time i try restoring my backup, this error always come up ''Error  mount of NVdata '' and the restore will be interrupted

I need my backup to respond and the backup is stock rom as am yet to switched

Pls, could you assist on this ?

Thanks
Reply
#4
(12-09-2016, 03:24 PM)accessnuah Wrote: Thanks for the response but due to my inpatient, i did another backup through recovery which was successful and i did a factory reset and all work fine.

The challenge now is, every time i try restoring my backup, this error always come up ''Error  mount of NVdata '' and the restore will be interrupted

I need my backup to respond and the backup is stock rom as am yet to switched

Pls, could you assist on this ?

Thanks

I believe your userdata is primarily what you need, Why not untick the rest and restore only userdata
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(12-09-2016, 07:00 PM)hovatek Wrote:
(12-09-2016, 03:24 PM)accessnuah Wrote: Thanks for the response but due to my inpatient, i did another backup through recovery which was successful and i did a factory reset and all work fine.

The challenge now is, every time i try restoring my backup, this error always come up ''Error  mount of NVdata '' and the restore will be interrupted

I need my backup to respond and the backup is stock rom as am yet to switched

Pls, could you assist on this ?

Thanks

I believe your userdata is primarily what you need, Why not untick the rest and restore only userdata

i untick the rest and it failed to restore data only

The response i get is 

E:extractTarFork() process ended with ERROR 
R=255

Pls assist

Reply
#6
(12-10-2016, 05:45 AM)accessnuah Wrote: i untick the rest and it failed to restore data only

The response i get is 

E:extractTarFork() process ended with ERROR 
R=255

Pls assist

It might be a mount error
see https://forum.hovatek.com/thread-15953.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(12-11-2016, 09:17 AM)hovatek Wrote:
(12-10-2016, 05:45 AM)accessnuah Wrote: i untick the rest and it failed to restore data only

The response i get is 

E:extractTarFork() process ended with ERROR 
R=255

Pls assist

It might be a mount error
see https://forum.hovatek.com/thread-15953.html

Thanks.... will check it out
Reply










Users browsing this thread:
1 Guest(s)