Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Hp 15

#1

Usb ports just charge after installing windows 7 ultimate 64 bit. After running driver pack a response that 1 driver requires installation but not found in driver packs. Flash disks also not working. [Image: ff5b2622e723408f9b03ad98d74cd236.jpg]

Sent from my Infinix HOT 4 using Tapatalk


Reply
#2
(12-10-2016, 07:57 PM)Samwanjeri Wrote: Usb ports just charge after installing windows 7 ultimate 64 bit. After running driver pack a response that 1 driver requires installation but not found in driver packs. Flash disks also not working.

Sent from my Infinix HOT 4 using Tapatalk

Have you tried https://forum.hovatek.com/thread-15777.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 12-11-2016, 09:11 PM by Samwanjeri. )
Doesn't work since the devices doesn't even get detected as Unrecognized. Could it mean that some hp only work with Windows 8.1 and higher. Inserting a usb flash disk not detected at all a smartphone just charges but no even connection sounds

Sent from my Infinix HOT 4 using Tapatalk
Reply
#4
(This post was last modified: 12-12-2016, 10:22 AM by hovatek. )
(12-11-2016, 07:49 PM)Samwanjeri Wrote: Doesn't work since the devices doesn't even get detected as Unrecognized. Could it mean that some hp only work with Windows 8.1 and higher. Inserting a usb flash disk not detected at all a smartphone just charges but no even connection sounds

Sent from my Infinix HOT 4 using Tapatalk

Its a USB driver issue.
Might also be your USB Root Hub power management Settings

[Image: img_5768b4911321a-600x513.png]

[Image: img_5768b4a64ced8.png]
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(This post was last modified: 12-13-2016, 10:23 AM by Samwanjeri. )
Usb root hub are not displayed on device manager. Nothing on usb controlees is displayed except intel 3.0 extensible controler. Power may not be an issue since I can charge smartphone from the ports Refer to my previous screenshot above

Sent from my Infinix HOT 4 using Tapatalk

Reply
#6
(This post was last modified: 12-13-2016, 06:41 PM by hovatek. )
(12-13-2016, 10:21 AM)Samwanjeri Wrote: Usb root hub are not displayed on device manager. Nothing on usb controlees is displayed except intel 3.0  extensible controler. Power may not be an issue since I can charge smartphone from the ports Refer to my previous screenshot above

Sent from my Infinix HOT 4 using Tapatalk

What OS did the laptop ship with?
Try reverting to we can eliminate short-circuits
I strongly suspect USB driver incompatibility
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Was shipped with Windows 8.1 pro

Sent from my Infinix HOT 4 using Tapatalk
Reply
#8
Deleted all partations and installed 8.1 which works fine.

Sent from my Infinix HOT 4 using Tapatalk
Reply
#9
This is the response I'm getting if I try to install Windows 7 now. [Image: 6683646386626c79b3429595406b81f5.jpg]

Sent from my Infinix HOT 4 using Tapatalk
Reply
#10
(12-14-2016, 09:32 AM)Samwanjeri Wrote: This is the response I'm getting if I try to install Windows 7 now. [Image: 6683646386626c79b3429595406b81f5.jpg]

Sent from my Infinix HOT 4 using Tapatalk

I take it you're using a Windows CD. Try using the USB method @ https://journal.hovatek.com/how-to-insta...em-cd-dvd/
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)