Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Urgent

#1

Pls help me... I have done the worst. I flashed my tecno w4 with the version w4-aw875a1-a-m-160808v2_dcc. I had flashed it with same firmware before and it's been ok but I wanted root. Now I have invalid imei. Pls xtech custom rom said pmt needs format+download so I can't root to use MTK engineering mode (userbuild not allowed). Thanks


Reply
#2
(12-14-2016, 04:58 AM)damiflex Wrote: Pls help me... I have done the worst. I flashed my tecno w4 with the version w4-aw875a1-a-m-160808v2_dcc. I had flashed it with same firmware before and it's been ok but I wanted root. Now I have invalid imei. Pls xtech custom rom said pmt needs format+download so I can't root to use MTK engineering mode (userbuild not allowed). Thanks

try chamelephon or other methods @ https://forum.hovatek.com/thread-116.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(12-14-2016, 12:06 PM)hovatek Wrote:
(12-14-2016, 04:58 AM)damiflex Wrote: Pls help me... I have done the worst. I flashed my tecno w4 with the version w4-aw875a1-a-m-160808v2_dcc. I had flashed it with same firmware before and it's been ok but I wanted root. Now I have invalid imei. Pls xtech custom rom said pmt needs format+download so I can't root to use MTK engineering mode (userbuild not allowed). Thanks

try chamelephon or other methods @ https://forum.hovatek.com/thread-116.html

Thank you. It's working fine now after using the application

Sent from my TECNO W4 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)