Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Acer Liquid E700 e39 (trio) dead. Please help.

#1
Brick 

Hi, I had issues of OS with my Acer E700 (trio); I tried to recover and didn´t work; then tried to flash and everything become worst. Now when I plug it on PC I get a blue light(very very small) but windows recognise the usb device as I installed the MTK_VCOM_USB_Preloader_Drivers.
I tried to flash using "SP_Flah_tool" with firmware "Images_Acer_AV0K0_E39_1.022.00_EMEA_GEN2". Now is this phone just dead or is it still repairable? It wont turn on/do anything except for the blue led light which appears when I plug it in a pc.
I really appreciate your help.

Thanks Rolleyes


Reply
#2
(12-14-2016, 08:38 AM)daniel.cardoso47 Wrote: Hi, I had issues of OS with my Acer E700 (trio); I tried to recover and didn´t work; then tried to flash and everything become worst. Now when I plug it on PC I get a blue light(very very small) but windows recognise the usb device as I installed the MTK_VCOM_USB_Preloader_Drivers.
I tried to flash using "SP_Flah_tool" with firmware "Images_Acer_AV0K0_E39_1.022.00_EMEA_GEN2". Now is this phone just dead or is it still repairable? It wont turn on/do anything except for the blue led light which appears when I plug it in a pc.
I really appreciate your help.

Thanks Rolleyes

What error did you get when using SP flash tool?
Reply
#3
Hi,

I myself experienced the same. I can flash it using SP Flash Tool. It works perfectly, and no errors encountered. unfortunately after the process it still won't turn on. but when the phone is plugged in either power port or pc port, it would only have a blue led light. I have tried all types of the firmware available for this phone E700/E39 model.

BTW when i connect it to my computer it keeps on notifying that the phone is being plugged in and unplugged virtually.


Thanks,

Lee
Reply
#4
(01-14-2017, 05:46 PM)screaminbrod Wrote: Hi,

I myself experienced the same. I can flash it using SP Flash Tool. It works perfectly, and no errors encountered. unfortunately after the process it still won't turn on. but when the phone is plugged in either power port or pc port, it would only have a blue led light. I have tried all types of the firmware available for this phone E700/E39 model.

BTW when i connect it to my computer it keeps on notifying that the phone is being plugged in and unplugged virtually.


Thanks,

Lee

Please, create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)