Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] My Tecno R7 suddenly writes "phone memory damaged"

#1

Hi everyone... Please I need all the help I can get....

My Tecno R7 suddenly started automatically downloading apps and displaying ads on my phone overnight , then I switched off the data connection. Waking up this morning, I reconnected to the internet after uninstalling all the apps it downloaded and then the phone displayed "phone memory damaged, format memory" and also showed a notification that sdcard is safe to remove" even when I didn't unmount the MMC. I tried to mount the sdcard from settings but it will attempt to mount and them unmount again... Some oft the apps it downloads includes "WhatsApp help and also displays a Jumia logo" in the right side of the screen...
Now, I can't screenshot, I can't view files in both the memory card and the phone memory....

I had a similar problem earlier this year and I first wiped the cache, the phone got stuck in the "boot loader menu".. I mean where i wiped the cache and won't reboot. I had to get fairly used Tecno with a soikt screen and transfer the panel into mine. That's what I've been using since then and now, the phone is showing similar problem...
Please how do I tackle this problem without losing the phone....
Please help me o.....

Email [email protected]


Reply
#2
(12-14-2016, 07:39 PM)dwyrght Wrote: Hi everyone... Please I need all the help I can get....

My Tecno R7 suddenly started automatically downloading apps and displaying ads on my phone overnight , then I switched off the data connection. Waking up this morning, I reconnected to the internet after uninstalling all the apps it downloaded and then the phone displayed "phone memory damaged, format memory" and also showed a notification that sdcard is safe to remove" even when I didn't unmount the MMC. I tried to mount the sdcard from settings but it will attempt to mount and them unmount again... Some oft the apps it downloads includes "WhatsApp help and also displays a Jumia logo" in the right side of the screen...
Now, I can't screenshot, I can't view files in both the memory card and the phone memory....

I had a similar problem earlier this year and I first wiped the cache, the phone got stuck in the "boot loader menu".. I mean where i wiped the cache and won't reboot. I had to get fairly used Tecno with a soikt screen and transfer the  panel into mine. That's what I've been using since then and now, the phone is showing similar problem...
Please how do I tackle this problem without losing the phone....
Please help me o.....

Email [email protected]

This is nothing difficult to fix, except that you might lose some data.
1. Backup your firmware in scatter format using Miracle Box @ https://forum.hovatek.com/thread-13347.html
2. Boot into factory mode (see https://forum.hovatek.com/thread-12935.html ) and wipe emmc (if in chinese, select the option with emmc in its name)
3. Boot the phone normally then wipe phone storage under Settings > Storage
4. Connect the SD card to a PC then format it too
Let me know once done so we work on removing the remaining malware
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Alright, thanks... I'll try and do that now and give you feedback later... Thanks
Reply
#4
(This post was last modified: 12-20-2016, 02:23 PM by dwyrght. )
I downloaded the version 2.40 of the miracle app but after installation, I get " windows cannot access the specified device , path, or file. You may not gave the appropriate permissions to access the item .

And the download didn't come as a .zip but just an exe file... Could that be a cause of the problem? Do I need to disable my antivirus?
Reply
#5
The 2.27 version says "Can not connected box, please check cable box" when I try to run it as admin so that I can install it

Reply
#6
(12-20-2016, 01:27 PM)dwyrght Wrote: The 2.27 version says "Can not connected box, please check cable box" when I try to run it as admin so that I can install it

According to the guide, you're supposed to run loader.exe
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
(12-20-2016, 03:48 PM)hovatek Wrote:
(12-20-2016, 01:27 PM)dwyrght Wrote: The 2.27 version says "Can not connected box, please check cable box" when I try to run it as admin so that I can install it

According to the guide, you're supposed to run loader.exe

Ok. That's what I did... And my antivirus went let it rest , so I disabled the antivirus ...

I'll tryy again
Reply
#8
(12-27-2016, 09:45 AM)dwyrght Wrote:
(12-20-2016, 03:48 PM)hovatek Wrote:
(12-20-2016, 01:27 PM)dwyrght Wrote: The 2.27 version says "Can not connected box, please check cable box" when I try to run it as admin so that I can install it

According to the guide, you're supposed to run loader.exe

Ok. That's what I did... And my antivirus went let it rest , so I disabled the antivirus ...

I'll tryy again


It worked...

I'll try and do a backup now....
Reply
#9
I have attempted to do a backup. The pricess progressed and stuck at 46% and it displayed *"SUM ERR: 5000000 FE000"*....

What does this mean ?
Reply
#10
(12-27-2016, 11:16 AM)dwyrght Wrote: I have attempted to do a backup. The pricess progressed and stuck at 46% and it displayed *"SUM ERR: 5000000 FE000"*....

What does this mean ?

repeat backup
untick all other partitions except boot, recovery, system, cache and secro
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)