Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

none usbport maybe driver not installed.

#1

Hey all,

Im trying to use Miracle box to create a scatter file for my android device which is the ZTE Blade SOC = MT6735

everytime I try to create the file I get the error none usbport maybe driver not installed.


I dont understand why im getting this error I have installed the correct drivers for my phone.

The weird thing that when I click on start button the phone is off but somehow tries to install the MTP USB device but then it fails.

Can anyone help me out im lost.

Thanks


Reply
#2
Mtk vcom drivers not installed correctly. Install them mannually

Sent from my TECNO W4 using Hovatek mobile
Reply
#3
(12-17-2016, 08:05 PM)jospah prezz Wrote: Mtk vcom drivers not installed correctly. Install them mannually

Sent from my TECNO W4 using Hovatek mobile

Hey mate, I manually installed the drivers from hovatek forum. only problem is when I installed them I get code 10 im running windows 7 64bit.

My question is am I getting the error because I havent disabled signature verification? so therefore it cant find the driver hinting the error?

Because if thats the case I will have to find out how to install the vcom driver without driver signature verification, so that miracle box can see the driver and I can create my scatter file.
Reply
#4
(12-18-2016, 04:38 AM)daninozz Wrote: Hey mate, I manually installed the drivers from hovatek forum. only problem is when I installed them I get code 10 im running windows 7 64bit.

My question is am I getting the error because I havent disabled signature verification? so therefore it cant find the driver hinting the error?

Because if thats the case I will have to find out how to install the vcom driver without driver signature verification, so that miracle box can see the driver and I can create my scatter file.

Are you using Miracle box + Dongle or Miracle box + Loader
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(12-18-2016, 05:41 PM)hovatek Wrote: daninozzHey mate, I manually installed the drivers from hovatek forum. only problem is when I installed them I get code 10 im running windows 7 64bit.

My question is am I getting the error because I havent disabled signature verification? so therefore it cant find the driver hinting the error?

Because if thats the case I will have to find out how to install the vcom driver without driver signature

Are you using Miracle box + Dongle or Miracle box + Loader

Hey mate,

Yeh I sure am Im using Miracle box + loader. my operating system is Windows 7 64bit, I also get the same error on Windows 10 Pro 64bit.

I have taken some screenshots to hopefully it can help fix my issue, Also I have disabled driver signature enforcement on startup tried to reinstall the driver but the same issue occurs. Also when I try and install the driver I get windows security box pop up still saying that the driver doesnt have a verified signature. Another thing I tried was disabling the driver signature through a tool and that failed as well. I also tried to disable driver signature enforcement through command prompt and you guessed it that failed to. anyway below I have a few screenshots hope these help you understand how to fix my issue.


[Image: Code10.jpg][/url]

[Image: PCinfo.jpg][url=https://postimage.org/]

Reply
#6
Its working finally, used usb deview and removed all mediatek drivers then went to android mtk website and installed my MTP USB ADB Driver. for anyone having trouble with this issue that is the solution.
Reply
#7
(12-19-2016, 10:07 AM)daninozz Wrote: Its working finally, used usb deview and removed all mediatek drivers then went to android mtk website and installed my MTP USB ADB Driver. for anyone having trouble with this issue that is the solution.

great.
Please, share the link to the driver that worked for you so others in the same shoes can try it
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(This post was last modified: 12-19-2016, 04:14 PM by daninozz. )
(12-19-2016, 04:04 PM)hovatek Wrote:
(12-19-2016, 10:07 AM)daninozz Wrote: Its working finally, used usb deview and removed all mediatek drivers then went to android mtk website and installed my MTP USB ADB Driver. for anyone having trouble with this issue that is the solution.

great.
Please, share the link to the driver that worked for you so others in the same shoes can try it

sure the problem was due to the ADB driver not installed. There are two drivers that need to be installed in order for Miracle box to function properly. they are ADB and also Qualcomm driver here is the link for the drivers you need. http://gsmusbdriver.com/zte-blade
Reply
#9
(12-19-2016, 04:13 PM)daninozz Wrote: sure the problem was due to the ADB driver not installed. There are two drivers that need to be installed in order for Miracle box to function properly. they are ADB and also Qualcomm driver here is the link for the drivers you need. http://gsmusbdriver.com/zte-blade

Thanks
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(12-19-2016, 09:46 PM)hovatek Wrote:
(12-19-2016, 04:13 PM)daninozz Wrote: sure the problem was due to the ADB driver not installed. There are two drivers that need to be installed in order for Miracle box to function properly. they are ADB and also Qualcomm driver here is the link for the drivers you need. http://gsmusbdriver.com/zte-blade

Thanks

No Worries Smile
Reply










Users browsing this thread:
1 Guest(s)