Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

My Huawei become dead after flashing with SP Flash Tool.

#1
Smile  (This post was last modified: 12-19-2016, 04:11 PM by Amash Mohd. )

Hi there
I have a Huawei y360 U-61.
The problem was there it was'nt boot up just stay at huawei logo so long and never
start.So I decided to flash it with SP flash Tool and flashing process was successfuly
done.I put out my cable and powered it on but it was completely dead because it does'nt show any boot logo just stay black .It shocked me no charging nothing done.

But after become dead it detected by computer and re-flashed it again with the same file but there is not any hope
How do I fix it.I need your help.


Reply
#2
(12-19-2016, 04:09 PM)Amash Mohd Wrote: Hi there
I have a Huawei y360 U-61.
The problem was there it was'nt boot up just stay at huawei logo so long and never
start.So I decided to flash it with SP flash Tool and flashing process was successfuly
done.I put out my cable and powered it on but it was completely dead because it does'nt show any boot logo just stay black .It shocked me no charging nothing done.

But after become dead it detected by computer and re-flashed it again with the same file but there is not any hope
How do I fix it.I need your help.

The firmware you flashed isn't fully compatible with your phone.
Have you tried the one @ https://forum.hovatek.com/thread-13012.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)