Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno L5 Completely dead

#1

Tecno L5 completely dead... The owner said, he rebooted the phone and after the tecno logo , the phone stuck at logo ... battery not removable... so it stuck at logo and later went off . I try changing it for the whole day but never come on ..

Please Any help ...


Reply
#2
(This post was last modified: 12-27-2016, 07:35 PM by hovatek. )
(12-26-2016, 03:00 PM)ALBA Wrote: Tecno L5 completely dead... The owner said, he rebooted the phone and after the tecno logo , the phone stuck at logo ... battery not removable... so it stuck at logo and later went off . I try changing it for the whole day but never come on ..

Please Any help ...

connect it to PC and observe if it makes any sound.
if it doesn't then we might be looking at gold points to flash it
Reply
#3
(12-27-2016, 08:24 AM)hovatek Wrote:
(12-26-2016, 03:00 PM)ALBA Wrote: Tecno L5 completely dead... The owner said, he rebooted the phone and after the tecno logo , the phone stuck at logo ... battery not removable... so it stuck at logo and later went off . I try changing it for the whole day but never come on ..

Please Any help ...

connect it to PC and observer if it makes any sound.
if it doesn't then we might be looking at gold points to flash it

Thanks for ur reply.... I put it on charge since yesterday and it came alive again but still stuck at tecno logo.....I did factory reset but still stuck . So I try downloading the stuck rom from the forum but it given me error... please help to fix the download link please
Reply
#4
(12-27-2016, 08:37 AM)ALBA Wrote: Thanks for ur reply.... I put it on charge since yesterday and it came alive again but still stuck at tecno logo.....I did factory reset but still stuck . So I try downloading the stuck rom from the forum but it given me error... please help to fix the download link please

Please, retry the download link and tell me if the error persists
Reply
#5
(This post was last modified: 01-03-2017, 04:20 AM by ALBA. )
(12-27-2016, 07:36 PM)hovatek Wrote:
(12-27-2016, 08:37 AM)ALBA Wrote: Thanks for ur reply.... I put it on charge since yesterday and it came alive again but still stuck at tecno logo.....I did factory reset but still stuck . So I try downloading the stuck rom from the forum but it given me error... please help to fix the download link please

Please, retry the download link and tell me if the error persists

Bro after flashing it , it does not read pass the red and on gave me this error.... ERROR : S_FT_GET_MOMORY_FAIL (0xFDA)

cannot find memory

And I think there is No external SDcard so I will try putting some and see

But am just asking whether is because of the SDcard , that I got that error?
Reply
#6
I flashed it and it was successful but after booting it gave message that memory corrupted.. So try rebooting the device again to see whether that message will go but what I got is the previous issues
Reply
#7
(01-03-2017, 09:48 AM)ALBA Wrote: I flashed it and it was successful but after booting it gave message that memory corrupted.. So try rebooting the device again to see whether that message will go but what I got is the previous issues

Boot into factory mode (vol down + power) and wipe emmc
Reply
#8
(01-03-2017, 10:08 PM)hovatek Wrote:
(01-03-2017, 09:48 AM)ALBA Wrote: I flashed it and it was successful but after booting it gave message that memory corrupted.. So try rebooting the device again to see whether that message will go but what I got is the previous issues

Boot into factory mode (vol down + power) and wipe emmc

When I enter recovery it will just reboot and goes off
Reply
#9
(01-04-2017, 05:47 PM)ALBA Wrote: When I enter recovery it will just reboot and goes off

I mean factory (vol down + power) not recovery (vol up + power)
Reply
#10
(01-05-2017, 10:42 AM)hovatek Wrote:
(01-04-2017, 05:47 PM)ALBA Wrote: When I enter recovery it will just reboot and goes off

I mean factory (vol down + power) not recovery (vol up + power)
It not going to recovery bro...
Reply










Users browsing this thread:
1 Guest(s)