Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Request for MTN smart l680 rom

#1

Dear Hovatek,
I hope this email meets you doing great. Unfortunately i myself am not faring well due to a huge error committed when flashing my MTN Smart l680 device. Confusing the roms with those for the Mtn l680(which runs on Android 5.0 instead of 6.0), I bricked my device, hence it can't be turned on. I read of a procedure to restore it, but it requires the original roms of my device which I don't possess.
I'm writing to plead with you for this rom if in your possession but not uploaded. I am also open to other ways to restore my dead device.
Thank you and have a happy new year
HELBERT


Reply
#2
(12-27-2016, 10:24 PM)Herbizo Wrote: Dear Hovatek,
I hope this email meets you doing great. Unfortunately i myself am not faring well due to a huge error committed when flashing my MTN Smart l680 device. Confusing the roms with those for the Mtn l680(which runs on Android 5.0 instead of 6.0), I bricked my device, hence it can't be turned on. I read of a procedure to restore it, but it requires the original roms of my device which I don't possess.
I'm writing to plead with you for this rom if in your possession but not uploaded. I am also open to other ways to restore my dead device.
Thank you and have a happy new year
HELBERT

The firmware is not yet listed @ https://forum.hovatek.com/thread-1818.html but we'll list it once available .
1. could you shed more light on what happened during flashing
2. was flashing successful or it got interrupted by an error
3. can you get access to a working phone of the same model?
Reply
#3
I don't have access to the same model.... There was no problem when flashing the device.. The only thing was that I used the roms of a different model.... I had used the "format all + download " command
Reply
#4
(12-28-2016, 03:34 PM)Herbizo Wrote: I don't have access to the same model.... There was no problem when flashing the device.. The only thing was that I used the roms of a different model.... I had used the "format all + download " command

Now, here's what I'm driving at.
If you used a firmware that's not for your model, you ought to get a mismatch error which could cause the phone to go dead.
What I want to know is if the formatting did occur (usually a red / purple bar loads) so we know if your phone went dead as a result of the interruption by error (refer to https://forum.hovatek.com/thread-808.html ) or formatting did go through
Reply
#5
(This post was last modified: 12-30-2016, 06:57 PM by Herbizo. )
(12-29-2016, 08:14 AM)hovatek Wrote:
(12-28-2016, 03:34 PM)Herbizo Wrote: I don't have access to the same model.... There was no problem when flashing the device.. The only thing was that I used the roms of a different model.... I had used the "format all + download " command

Now, here's what I'm driving at.
If you used a firmware that's not for your model, you ought to get a mismatch error which could cause the phone to go dead.
What I want to know is if the formatting did occur (usually a red / purple bar loads) so we know if your phone went dead as a result of the interruption by error  (refer to https://forum.hovatek.com/thread-808.html ) or formatting did go through

I had someone bring the device back to life Sad , but i now face a new issue...the screen sensitivity input is inverted;touching the top results in activity at the bottom...Hence if i wish to touch the home button(located centre bottom), i'm supposed to touch the centre top of my screen...The proposed solution to this issue was to change the screen which costs a lot...Pls can I get any help on this issue
Reply
#6
(12-30-2016, 06:51 PM)Herbizo Wrote: I had someone bring the device back to life Sad , but i now face a new issue...the screen sensitivity input is inverted;touching the top results in activity at the bottom...Hence if i wish to touch the home button(located centre bottom), i'm supposed to touch the centre top of my screen...The proposed solution to this issue was to change the screen which costs a lot...Pls can I get any help on this issue

You'll need to set ctp_revert_y_flag=1
dump your present firmware in scatter format using Miracle Box @ https://forum.hovatek.com/thread-13347.html
let me know when done
Reply
#7
thanks for the reply....
But will dumping my firmware not result in an empty device once again??
OR is that a way to obtain the scattered file and then set ctp_revert-y_flag=1???...
Also this problem is only with the y axis...the x axis has no problem
Reply
#8
(12-31-2016, 02:26 PM)Herbizo Wrote: thanks for the reply....
But will dumping my firmware not result in an empty device once again??
OR is that a way to obtain the scattered file and then set ctp_revert-y_flag=1???...
Also this problem is only with the y axis...the x axis has no problem

Dump simply means to copy or backup.
We'll need to make reference to certain files in your firmware dump
Reply










Users browsing this thread:
1 Guest(s)