Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help me out with my H6

#1

I have two issues;
1) I once received a message informing me about a missed call while I was about to switch off my phone and eventually I switched it off, after powering on the phone, I received that message again and I deleted it but every time power on the phone, I received the same message, it's now two months plus.
2) Secondly, after flashing my phone, h6, I can't switch to a 3G only network mode, and I see NVRAM WARNING: Err = 0x10. What can I do?

Sent from my TECNO H6 using Hovatek mobile


Reply
#2
(12-27-2016, 10:29 PM)Wajja Wrote: I have two issues;
1) I once received a message informing me about a missed call while I was about to switch off my phone and eventually I switched it off, after powering on the phone, I received that message again and I deleted it but every time power on the phone, I received the same message, it's now two months plus.
2) Secondly, after flashing my phone, h6, I can't switch to a 3G only network mode, and I see NVRAM WARNING: Err = 0x10. What can I do?

Sent from my TECNO H6 using Hovatek mobile

1. For the missed call bug, go to Settings > Application manager > All > BadgeProvider > Clear data & cache > Reboot
2. For the 3G only issue, see https://journal.hovatek.com/how-to-fix-n...only-mode/
3. For the 0x10 issue, see https://forum.hovatek.com/thread-117.html
Reply
#3
I can't locate #Badgeprovider# in my phone

Sent from my TECNO H6 using Hovatek mobile
Reply
#4
(This post was last modified: 12-30-2016, 09:42 AM by hovatek. )
(12-29-2016, 10:30 PM)Wajja Wrote: I can't locate #Badgeprovider# in my phone

Sent from my TECNO H6 using Hovatek mobile

Hope you know that for some phones, its 'Show System' (or something else) and not 'All'
Reply
#5
Can't find "show system" nor do I know which other app to deal with,

Sent from my TECNO H6 using Hovatek mobile
Reply
#6
(12-30-2016, 11:44 AM)Wajja Wrote: Can't find "show system" nor do I know which other app to deal with,

Sent from my TECNO H6 using Hovatek mobile

here's what we'll do.
go to Settings > Apps take a screenshot then upload the image anywhere and post the link here.
This'll help me see what you're seeing
Reply
#7
https://m.facebook.com/story.php?story_f...5135135662

Sent from my TECNO H6 using Hovatek mobile
Reply
#8
(12-30-2016, 08:38 PM)Wajja Wrote: https://m.facebook.com/story.php?story_f...5135135662

Sent from my TECNO H6 using Hovatek mobile

Its 'All' in your case.
Lets try this.
Go to your call logs and delete all entries there.
Let me know if the missed call icon still appears
Reply
#9
It's not a missed call icon, but it's a "who called message" and it's meant to be received only when someone called my phone when it was switched off, but am receiving the same message on my phone even if I delete it, it always come back every time I switch on my phone

Sent from my TECNO H6 using Hovatek mobile
Reply
#10
(12-31-2016, 09:25 PM)Wajja Wrote: It's not a missed call icon, but it's a "who called message" and it's meant to be received only when someone called my phone when it was switched off, but am receiving the same message on my phone even if I delete it, it always come back every time I switch on my phone

Sent from my TECNO H6 using Hovatek mobile

It translates to the same thing. What is displayed differs with phone and theme. for me, its an Icon at the top which I can then slide down to reveal.
Reply










Users browsing this thread:
1 Guest(s)