Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] W4 Rooting Problems, cannot flash TWRP

#11

(01-10-2017, 07:56 PM)edgamestar Wrote: Good day, I'm very new here, please pardon me if I'm breaking any rules.
I just got the tecno w4 with build number W4-AW875A1-M-161010v10
I tried to root it by following a guide I saw online but I bricked it along the way.
I was able to then flash it with ROM W4-AW875A-A1-M-20160603 with sp flash tool.
I flashed till the end where it said Download ok but the phone never came one, it was like it was still bricked.
Now when i try to reflash using the same ROM W4-AW875A-A1-M-20160603, it gives me error BROM ERROR: S_FT_ENABLE_DRAM_FAIL (0xFC0)
I've read a few posts online, turns out that ROM W4-AW875A-A1-M-20160603 wasn't compatible with my particular version.
@wabtechnerd is it possible you provide me with your ROM W4-AW875A1-M-161010v10 so I can flash my phone using sp flash tool?

@hovatek Admin please advise.

Cheers

Please, create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread


Reply
#12
(12-31-2016, 08:24 PM)hovatek Wrote:
(12-30-2016, 11:25 PM)wabtechnerd Wrote: Here is the link to the recovery.bin file from my Miracle Box backup:
https://drive.google.com/open?id=0B0CI6y...WR0bUhMZlE

the scatter file I've already uploaded multiple times and ends in FACTORY.

Thanks again!

Try this Philz recovery @ https://hovatek.com/redirect.php?link=ht...lZMFE/view

That seemed to do the trick. The interesting/weird thing is that I did it once and it didnt work as when I booted into recovery it was still the android recovery. I did it a second time and voila it worked, opened the SuperSU.zip and all went well after that! Thanks a ton!
Reply










Users browsing this thread:
1 Guest(s)