Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Help me root my tecno w3

#1

Hi.. Guys am new to this forum but i'v been following some topics on how to root my tecno w3 but completely failed... Please help me root this phone... I'll really appreciate

Sent from my TECNO-W3 using Hovatek mobile


Reply
#2
(01-06-2017, 07:38 PM)Dale-s Wrote: Hi.. Guys am new to this forum but i'v been following some topics on how to root my tecno w3 but completely failed... Please help me root this phone... I'll really appreciate

Sent from my TECNO-W3 using Hovatek mobile

1. What's your phone's Build Number?
2. What problem exactly are you encountering with rooting?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#3
(01-06-2017, 09:02 PM)hovatek Wrote:
(01-06-2017, 07:38 PM)Dale-s Wrote: Hi.. Guys am new to this forum but i'v been following some topics on how to root my tecno w3 but completely failed... Please help me root this phone... I'll really appreciate

Sent from my TECNO-W3 using Hovatek mobile

1. What's your phone's Build Number?
2. What problem exactly are you encountering with rooting?

I managed to install and put adb drivers on my pc.. Then took out the battery and connected my phone to sp flash tool using the mtk 6580 scatter file then i was uploading a twrp file i download from hovatek on a tecno w3 rooting website but it could start transfering then would stop sayin something like 'failed in fetching dram'.. Something like that... My buildnumber screenshot can be downloaded here https://lh3.google.com/u/0/d/0B53PCX0eEt...p-k-nu-iv1

Sent from my TECNO-W3 using Hovatek mobile
Reply
#4
(01-06-2017, 09:25 PM)Dale-s Wrote:
(01-06-2017, 09:02 PM)hovatek Wrote:
(01-06-2017, 07:38 PM)Dale-s Wrote: Hi.. Guys am new to this forum but i'v been following some topics on how to root my tecno w3 but completely failed... Please help me root this phone... I'll really appreciate

Sent from my TECNO-W3 using Hovatek mobile

1. What's your phone's Build Number?
2. What problem exactly are you encountering with rooting?

I managed to install and put adb drivers on my pc.. Then took out the battery and connected my phone to sp flash tool using the mtk 6580 scatter file then i was uploading a twrp file i download from hovatek on a tecno w3 rooting website but it could start transfering then would stop sayin something like 'failed in fetching dram'.. Something like that... My buildnumber screenshot can be downloaded here https://lh3.google.com/u/0/d/0B53PCX0eEt...p-k-nu-iv1

Sent from my TECNO-W3 using Hovatek mobile

Am not sure if i was using the wrong scatter file or twrp files

Sent from my TECNO-W3 using Hovatek mobile
Reply
#5
I managed to root mine...you need to install USB VCOM DRIVERS not adb drivers

Sent from my TECNO M3S using Hovatek mobile
Reply
#6
But i think the twrp files and mtk scatter file i used are wrong.. Please someone help me...

Sent from my PMP7079D3G_QUAD using Hovatek mobile
Reply
#7
(01-07-2017, 04:23 AM)munemugo Wrote: I managed to root mine...you need to install USB VCOM DRIVERS not adb drivers

Sent from my TECNO M3S using Hovatek mobile

Please help me with the procedure and files you used... I uploaded my buildnumber screenshot above..

Sent from my PMP7079D3G_QUAD using Hovatek mobile
Reply
#8
(This post was last modified: 01-07-2017, 09:49 AM by Dale-s. )
Please anyone help me... I was told to open my own thread but its even worse coz nobody's assisting me

Sent from my TECNO-W3 using Hovatek mobile
Reply
#9
(01-06-2017, 09:25 PM)Dale-s Wrote: I managed to install and put adb drivers on my pc.. Then took out the battery and connected my phone to sp flash tool using the mtk 6580 scatter file then i was uploading a twrp file i download from hovatek on a tecno w3 rooting website but it could start transfering then would stop sayin something like 'failed in fetching dram'.. Something like that... My buildnumber screenshot can be downloaded here https://lh3.google.com/u/0/d/0B53PCX0eEt...p-k-nu-iv1

Sent from my TECNO-W3 using Hovatek mobile

Continuously commenting under your own thread only delays your response time.
According to the guide @ https://forum.hovatek.com/thread-159.html , you're supposed to flash with battery IN the phone, NOT out.
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#10
(01-07-2017, 11:09 AM)hovatek Wrote:
(01-06-2017, 09:25 PM)Dale-s Wrote: I managed to install and put adb drivers on my pc.. Then took out the battery and connected my phone to sp flash tool using the mtk 6580 scatter file then i was uploading a twrp file i download from hovatek on a tecno w3 rooting website but it could start transfering then would stop sayin something like 'failed in fetching dram'.. Something like that... My buildnumber screenshot can be downloaded here https://lh3.google.com/u/0/d/0B53PCX0eEt...p-k-nu-iv1

Sent from my TECNO-W3 using Hovatek mobile

Continuously commenting under your own thread only delays your response time.
According to the guide @ https://forum.hovatek.com/thread-159.html , you're supposed to flash with battery IN the phone, NOT out.

Thanks... I appreciate

Sent from my TECNO-W3 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)