Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Development] How to root the Tecno W3 LTE

#1
(This post was last modified: 09-29-2017, 11:14 AM by hovatek. )

[Image: Hovatek-How-to-root-Tecno-W3-LTE.png]

The Tecno W3 LTE (e.g W3LTE-H356D1-M-160908V43) is a variant of the Tecno W3. Its an MT6735 powered phone running on Android 6 (Marshmallow)

How to root the Tecno W3 LTE



Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#2
(01-06-2017, 08:49 PM)hovatek Wrote: [Image: Hovatek-How-to-root-Tecno-W3-LTE.png]

The Tecno W3 LTE (e.g W3LTE-H356D1-M-160908V43) is a variant of the Tecno W3. Its an MT6735 powered phone running on Android 6 (Marshmallow)

How to root the Tecno W3 LTE

Hi. I've downloaded the miracle box,installed the driver but yet when I connect my w3 lte to the system it just shows the charging thingy and miracle box doesn't detect the device. Pls help.
Reply
#3
(01-07-2017, 04:56 PM)smooth Wrote: Hi. I've downloaded  the miracle box,installed the driver but yet when I connect my w3 lte  to the system  it just shows the charging thingy and miracle box doesn't detect the device. Pls  help.

That means drivers aren't properly installed
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
(01-07-2017, 09:48 PM)hovatek Wrote:
(01-07-2017, 04:56 PM)smooth Wrote: Hi. I've downloaded  the miracle box,installed the driver but yet when I connect my w3 lte  to the system  it just shows the charging thingy and miracle box doesn't detect the device. Pls  help.

That means drivers aren't properly installed

No that was not the problem," its now working tho but in a different port. The problem now is that I'm still unable to root it after I backed up the preloader and moved it in to the same folder as the scatter and recovery. When I try flashing it with after selecting the android-scatter it only tick recovery without preloader even in the option. And I did proceed without it but I got an error message. What should I do?
Reply
#5
(01-06-2017, 08:49 PM)hovatek Wrote: [Image: Hovatek-How-to-root-Tecno-W3-LTE.png] tank u team hovatek i finally root my tebjwmo w3lite

The Tecno W3 LTE (e.g W3LTE-H356D1-M-160908V43) is a variant of the Tecno W3. Its an MT6735 powered phone running on Android 6 (Marshmallow)

How to root the Tecno W3 LTE
Reply
#6
Tank u team hovatek i finally ROOT my tecno w3 lite tanx to u all
Reply
#7
(01-07-2017, 11:22 PM)smooth Wrote: No that was not the problem," its now working tho but in a different port. The problem now is that I'm still unable to root it after I backed up the preloader and moved it in to the same folder as the scatter and recovery. When I try flashing it with after selecting the android-scatter it only tick recovery without preloader even in the option. And I did proceed without it but I got an error message. What should I do?

that means you're loading the scatter file from the wrong folder
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(01-08-2017, 06:18 PM)hovatek Wrote:
(01-07-2017, 11:22 PM)smooth Wrote: No that was not the problem," its now working tho but in a different port. The problem now is that I'm still unable to root it after I backed up the preloader and moved it in to the same folder as the scatter and recovery. When I try flashing it with after selecting the android-scatter it only tick recovery without preloader even in the option. And I did proceed without it but I got an error message. What should I do?

that means you're loading the scatter file from the wrong folder

Nope,Same hovatek folder. Either ways I've been able to root it,thanks alot. Although the device got bricked at first but thank goodness for the backup.. ?I was able to revive and root. Thanks once again.
Reply
#9
(This post was last modified: 01-16-2017, 07:45 AM by Raymond Redington111. )
(01-07-2017, 11:22 PM)smooth Wrote:
(01-07-2017, 09:48 PM)hovatek Wrote:
(01-07-2017, 04:56 PM)smooth Wrote: Hi. I've downloaded  the miracle box,installed the driver but yet when I connect my w3 lte  to the system  it just shows the charging thingy and miracle box doesn't detect the device. Pls  help.

That means drivers aren't properly installed

No that was not the problem," its now working tho but in a different port. The problem now is that I'm still unable to root it after I backed up the preloader and moved it in to the same folder as the scatter and recovery. When I try flashing it with after selecting the android-scatter it only tick recovery without preloader even in the option. And I did proceed without it but I got an error message. What should I do?
Hello, 
I'm experiencing the same problem  when I try flashing the preloader.bin and recovery.bin to the phone with the scatter file, only recovery.bin is shown. When I  proceed anyway, I get this error message ''Error set: patti''. How I do fix this ? can you proffer any solution? its not because I'm ''loading the scatter file from the wrong folder'', I loaded it from the Hovatec desktop folder I created.
Reply
#10
(01-16-2017, 07:43 AM)Raymond Redington111 Wrote: Hello, 
I'm experiencing the same problem  when I try flashing the preloader.bin and recovery.bin to the phone with the scatter file, only recovery.bin is shown. When I  proceed anyway, I get this error message ''Error set: patti''. How I do fix this ? can you proffer any solution? its not because I'm ''loading the scatter file from the wrong folder'', I loaded it from the Hovatec desktop folder I created.

Close and relaunch Miracle Box
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)