Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] INFINIX ZERO X506 J609 16GB +2GB RAM WONT FLASH AFTER FLASHING PRELOADER BIN

#11

(01-11-2017, 05:45 PM)emmynoni Wrote: The battery is inbuilt battery
I just finished flashing the my phone, but it's still not working fine, I powered it it keeps showing white and black screen, not displaying very well, the three buttons below are functioning well and vibrating, I tried plugging the cable to the PC it displays my phone internal memory.

But the screen is just blank with black and white

Please what am I missing?

Thats due to an incompatible lk.bin , refer to https://forum.hovatek.com/thread-1667.html
try only lk.bin from the J608 firmware using the J609 scatter file


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
(01-12-2017, 01:34 PM)hovatek Wrote:
(01-11-2017, 05:45 PM)emmynoni Wrote: The battery is inbuilt battery
I just finished flashing the my phone, but it's still not working fine, I powered it it keeps showing white and black screen, not displaying very well, the three buttons below are functioning well and vibrating, I tried plugging the cable to the PC it displays my phone internal memory.

But the screen is just blank with black and white

Please what am I missing?

Thats due to an incompatible lk.bin , refer to https://forum.hovatek.com/thread-1667.html
try only lk.bin from the J608 firmware using the J609 scatter file

My device is ok now, after downloading another firmware;Infinix Zero X506 J609 Stock Kitkat ROM Re-Uploaded By Mw777, thanks to you all

My device is back and better
Reply
#13
(01-12-2017, 12:33 PM)emmynoni Wrote:
(01-12-2017, 10:59 AM)ALBA Wrote:
(01-12-2017, 09:14 AM)emmynoni Wrote:
(01-11-2017, 05:35 PM)hovatek Wrote:
(01-11-2017, 01:33 PM)emmynoni Wrote: I tried charging it, but it's just showing white light on the screen, if I unplugged the charger and hold the power button it will just show the same white light on the screen.

Please what am I missing here?

Have you tried taking out and reinserting the battery?

I just replied to your post, please what next am I going to do?

Where did u get the stock rom from??

I got it from hovatek, and it's the only one on the collections of Infinix stock rom: Infinix zero x506 j609 16gb, that's exactly my phone model

Try flashing it using firmware upgrade and I will advise u to format it before flash it again.....
Reply










Users browsing this thread:
1 Guest(s)