Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] INFINIX ZERO X506 J609 16GB +2GB RAM WONT FLASH AFTER FLASHING PRELOADER BIN

#1

Please Help, i mistakenly flashed Infinix Zero x506 j608 Lollipop rom into my Infinix Zero x506 j609 kitkat, so my phone got bricked and i cant power it nor charge the phone, i downloaded your preloader bin and flashed it, I flash the stock for INFINIX ZERO X506 J609, it was reading but my cable got interrupted, so it cut off and couldn't download successfully, i tried it again it pop up "power on was too early" (dont understand), i tried charging my phone, the led light is on and my charging is just blinking and going off with no percent only the thunder strike logo is just showing.

Please help me out on what to do


Reply
#2
(01-10-2017, 07:07 PM)emmynoni Wrote: Please Help, i mistakenly flashed Infinix Zero x506 j608 Lollipop rom into my Infinix Zero x506 j609 kitkat, so my phone got bricked and i cant power it nor charge the phone, i downloaded your preloader bin and flashed it, I flash the stock for INFINIX ZERO X506 J609, it was reading but my cable got interrupted, so it cut off and couldn't download successfully, i tried it again it pop up "power on was too early" (dont understand), i tried charging my phone, the led light is on and my charging is just blinking and going off with no percent only the thunder strike logo is just showing.

Please help me out on what to do

Which flash tool did u use INFINIX flash tools or Sp flash tool
Reply
#3
(01-10-2017, 07:07 PM)emmynoni Wrote: Please Help, i mistakenly flashed Infinix Zero x506 j608 Lollipop rom into my Infinix Zero x506 j609 kitkat, so my phone got bricked and i cant power it nor charge the phone, i downloaded your preloader bin and flashed it, I flash the stock for INFINIX ZERO X506 J609, it was reading but my cable got interrupted, so it cut off and couldn't download successfully, i tried it again it pop up "power on was too early" (dont understand), i tried charging my phone, the led light is on and my charging is just blinking and going off with no percent only the thunder strike logo is just showing.

Please help me out on what to do

The battery is drained because you interrupted flashing. Follow the guide @ https://forum.hovatek.com/thread-808.html
If you wish to take out the battery, you could follow https://forum.hovatek.com/thread-8523.html
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#4
(01-10-2017, 08:15 PM)ALBA Wrote:
(01-10-2017, 07:07 PM)emmynoni Wrote: Please Help, i mistakenly flashed Infinix Zero x506 j608 Lollipop rom into my Infinix Zero x506 j609 kitkat, so my phone got bricked and i cant power it nor charge the phone, i downloaded your preloader bin and flashed it, I flash the stock for INFINIX ZERO X506 J609, it was reading but my cable got interrupted, so it cut off and couldn't download successfully, i tried it again it pop up "power on was too early" (dont understand), i tried charging my phone, the led light is on and my charging is just blinking and going off with no percent only the thunder strike logo is just showing.

Please help me out on what to do

Which flash tool did u use INFINIX flash tools or Sp flash tool

I use both
Reply
#5
(01-11-2017, 10:56 AM)hovatek Wrote:
(01-10-2017, 07:07 PM)emmynoni Wrote: Please Help, i mistakenly flashed Infinix Zero x506 j608 Lollipop rom into my Infinix Zero x506 j609 kitkat, so my phone got bricked and i cant power it nor charge the phone, i downloaded your preloader bin and flashed it, I flash the stock for INFINIX ZERO X506 J609, it was reading but my cable got interrupted, so it cut off and couldn't download successfully, i tried it again it pop up "power on was too early" (dont understand), i tried charging my phone, the led light is on and my charging is just blinking and going off with no percent only the thunder strike logo is just showing.

Please help me out on what to do

The battery is drained because you interrupted flashing. Follow the guide @ https://forum.hovatek.com/thread-808.html
If you wish to take out the battery, you could follow https://forum.hovatek.com/thread-8523.html

I tried charging it, but it's just showing white light on the screen, if I unplugged the charger and hold the power button it will just show the same white light on the screen.

Please what am I missing here?
Reply
#6
(01-11-2017, 01:33 PM)emmynoni Wrote: I tried charging it, but it's just showing white light on the screen, if I unplugged the charger and hold the power button it will just show the same white light on the screen.

Please what am I missing here?

Have you tried taking out and reinserting the battery?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]tek.com
* Skype: Hovatek
Reply
#7
(01-11-2017, 05:35 PM)hovatek Wrote:
(01-11-2017, 01:33 PM)emmynoni Wrote: I tried charging it, but it's just showing white light on the screen, if I unplugged the charger and hold the power button it will just show the same white light on the screen.

Please what am I missing here?

Have you tried taking out and reinserting the battery?

The battery is inbuilt battery
I just finished flashing the my phone, but it's still not working fine, I powered it it keeps showing white and black screen, not displaying very well, the three buttons below are functioning well and vibrating, I tried plugging the cable to the PC it displays my phone internal memory.

But the screen is just blank with black and white

Please what am I missing?
Reply
#8
(01-11-2017, 05:35 PM)hovatek Wrote:
(01-11-2017, 01:33 PM)emmynoni Wrote: I tried charging it, but it's just showing white light on the screen, if I unplugged the charger and hold the power button it will just show the same white light on the screen.

Please what am I missing here?

Have you tried taking out and reinserting the battery?

I just replied to your post, please what next am I going to do?
Reply
#9
(01-12-2017, 09:14 AM)emmynoni Wrote:
(01-11-2017, 05:35 PM)hovatek Wrote:
(01-11-2017, 01:33 PM)emmynoni Wrote: I tried charging it, but it's just showing white light on the screen, if I unplugged the charger and hold the power button it will just show the same white light on the screen.

Please what am I missing here?

Have you tried taking out and reinserting the battery?

I just replied to your post, please what next am I going to do?

Where did u get the stock rom from??
Reply
#10
(01-12-2017, 10:59 AM)ALBA Wrote:
(01-12-2017, 09:14 AM)emmynoni Wrote:
(01-11-2017, 05:35 PM)hovatek Wrote:
(01-11-2017, 01:33 PM)emmynoni Wrote: I tried charging it, but it's just showing white light on the screen, if I unplugged the charger and hold the power button it will just show the same white light on the screen.

Please what am I missing here?

Have you tried taking out and reinserting the battery?

I just replied to your post, please what next am I going to do?

Where did u get the stock rom from??

I got it from hovatek, and it's the only one on the collections of Infinix stock rom: Infinix zero x506 j609 16gb, that's exactly my phone model
Reply










Users browsing this thread:
1 Guest(s)