Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Problem Rooting Tecno w3 cant boot up

#1

Hello Hoatek team,I was in the process of rooting my Tecno W3,after installing the SU zipped from SD storage,I clicked reboot.After that it has stuck on loading.its shoeing "TECNO"..what should I do? I did not back up my firmware but I had reset my phone to the original state as I had bought it before initiating the rooting.Kindly assist me,Regards


Reply
#2
Someone help me out please

Sent from my TECNO-C7 using Hovatek mobile
Reply
#3
(01-12-2017, 06:30 PM)antoinc Wrote: Someone help me out please

Sent from my TECNO-C7 using Hovatek mobile

If you flashed with twrp uninstall the supersu with this uninstaller zip
https://forum.xda-developers.com/attachm...1478779893

Sent from my TECNO M3S using Hovatek mobile
Reply
#4
(01-12-2017, 06:17 PM)antoinc Wrote: Hello Hoatek team,I was in the process of rooting my Tecno W3,after installing the SU zipped from SD storage,I clicked reboot.After that it has stuck on loading.its shoeing "TECNO"..what should I do? I did not back up my firmware but I had reset my phone to the original state as I had bought it before initiating the rooting.Kindly assist me,Regards

Try @munemugo's fix
Let me know if the issue persists
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#5
(01-13-2017, 11:06 AM)hovatek Wrote:
(01-12-2017, 06:17 PM)antoinc Wrote: Hello Hoatek team,I was in the process of rooting my Tecno W3,after installing the SU zipped from SD storage,I clicked reboot.After that it has stuck on loading.its shoeing "TECNO"..what should I do? I did not back up my firmware but I had reset my phone to the original state as I had bought it before initiating the rooting.Kindly assist me,Regards

Try @munemugo's fix
Let me know if the issue persists

After flashing Update-Un-Su.zip my phone start to work again, but how do I root it without this sort of problems.
Reply
#6
(01-31-2017, 11:04 PM)ahmadabdulnasir Wrote: After flashing Update-Un-Su.zip my phone start to work again, but how do I root it without this sort of problems.

Please, create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)