Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno d5

#1

Tecno d5 brick after flash with rung firmware.
Now it only vibrate when I connect it to system or press power button.
And the worst thing is that the phone cannot detect by flash tool. It vibrate when I plug it to PC.

Sent from my Infinix X510 using Hovatek mobile


Reply
#2
The phone was rejecting sim.
If I insert sim card into the phone the phone will off and if I remove sim it will work normally I also try several sim but the same thing.
But now it bricked

Best regards.

Sent from my Infinix X510 using Hovatek mobile
Reply
#3
(01-13-2017, 01:08 PM)prince1111 Wrote: Tecno d5 brick after flash with rung firmware.
Now it only vibrate when I connect it to system or press power button.
And the worst thing is that the phone cannot detect by flash tool. It vibrate when I plug it to PC.

Sent from my Infinix X510 using Hovatek mobile

You should consider https://forum.hovatek.com/thread-11802.html
Reply
#4
I have try the 3 steps illustrate and couldn't detect on PC
I also use defrent pc as well.
Bests regards.

Sent from my Infinix X510 using Hovatek mobile
Reply
#5
(01-13-2017, 03:28 PM)prince1111 Wrote: I have try the 3 steps illustrate and couldn't detect on PC
I also use defrent pc as well.
Bests regards.

Sent from my Infinix X510 using Hovatek mobile

Have you tried a motherboard jumper?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: [email protected]
* Skype: Hovatek
Reply
#6
Motherboard jumper? Yes.
I connect gnd and gcolo together and it doesn't detect.

Sent from my Infinix X510 using Hovatek mobile
Reply
#7
(01-13-2017, 10:59 PM)prince1111 Wrote: Motherboard jumper? Yes.
I connect gnd and gcolo together and it doesn't detect.

Sent from my Infinix X510 using Hovatek mobile

Which firmware did you flash initially?
Remove all MTK drivers with USB Deview then reinstall
Reply
#8
Hmmmmmmm
I mean the phone didn't even make a sound that phone plug in to PC.


Sent from my Infinix X510 using Hovatek mobile
Reply
#9
(01-14-2017, 02:28 PM)prince1111 Wrote: Hmmmmmmm
I mean the phone didn't even make a sound that phone plug in to PC.


Sent from my Infinix X510 using Hovatek mobile

that means you will need to replace the emmc chip or rewrite the software to it using an emmc socket
Reply
#10
OK
How can I get the emmc socket??

Sent from my Infinix X510 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)