Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Invalid IMEI and RF calibration test fail infinix note 3

#11

(01-14-2017, 08:49 PM)yewess97 Wrote:
(01-14-2017, 08:42 PM)droidmobitech Wrote:
(01-14-2017, 08:34 PM)yewess97 Wrote:
(01-14-2017, 08:24 PM)droidmobitech Wrote:
(01-14-2017, 08:17 PM)yewess97 Wrote: I formatted the mob. and enabled USB debugging and installed PdaNet and all is ok .. But when I open the Mtk droid tool , it doesn't detect my phone !! .. My phone it infinix note 3 X601 , Not techno !
Follow my edited post above.....

Sent from my SM-N930F using Tapatalk

Should I back to the first factory rom that came with it ?! .. actually, I don't remember it !
Yes. Search for it and then proceed as posted

Sent from my SM-N930F using Tapatalk

Ok .. I'll try to find it .. but just a little question --> Is this the NCK MTK ANDROID CRACK ?! (image below) .. And if not , so can you give me its link plz ?! .. Thank you.
Yeah

Sent from my SM-N930F using Tapatalk


Reply
#12
(This post was last modified: 07-01-2017, 01:44 PM by chinwiabdellkabir. )
Hello
I have infinix note 3 pro X601 .. And I have updated it to the version ( V73 ) .. But there're  problems were caused after the update :-

the problem :
When I go to the factory mode , It tells me that (RF calibration test fail,Pls Retest RF) .. I don't understand what that means !! .. and I don't know what to do to solve this problem !
--------------------------------------------------
Please, I want the solution as fast as you can guys [Image: sad.gif] .. I'm in trouble [Image: mad.gif] [Image: sweat.gif]
thank you all.
Reply
#13
(07-01-2017, 01:43 PM)chinwiabdellkabir Wrote: Hello
I have infinix note 3 pro X601 .. And I have updated it to the version ( V73 ) .. But there're  problems were caused after the update :-

the problem :
When I go to the factory mode , It tells me that (RF calibration test fail,Pls Retest RF) .. I don't understand what that means !! .. and I don't know what to do to solve this problem !
--------------------------------------------------
Please, I want the solution as fast as you can guys [Image: sad.gif] .. I'm in trouble [Image: mad.gif] [Image: sweat.gif]
thank you all.

Please, create a new thread, this is someone else's support thread
see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)