Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

No Access To playstore after rooting

#1

Hello Hovatek, I rooted my Tecno W3 and after that, I can't access any google service, ranging from adding and account, gmail app add account, google play adding account.basically anything to do with google. I cant sync my contacts because its refused to add a goodle account.I tried the following but still didn't work:
I backed up all my apps,turned my phone to recovery mode, did a full reset and wiped cache, then I rebooted... When it came up,It had lost the rooting, but then I could access all the google services including playstore, so I went back to recovery mode and installed the Su binary and rebooted to acquire the root. When the phone had rebooted, I tried adding an account and also other google services but it has refused.. I reinstalled my backed up apps but now the problem is I can't access any google services... Google hangouts, gmail, playstore etc. I need help. Thanks. Get back ASAP

Sent from my TECNO-W3 using Hovatek mobile


Reply
#2
(This post was last modified: 01-15-2017, 06:26 PM by hovatek. )
(01-14-2017, 05:20 PM)antoinc Wrote: Hello Hovatek, I rooted my Tecno W3 and after that, I can't access any google service, ranging from adding and account, gmail app add account, google play adding account.basically anything to do with google. I cant sync my contacts because its refused to add a goodle account.I tried the following but still didn't  work:
I backed up all my apps,turned my phone to recovery mode, did a full reset and wiped cache, then I rebooted... When it came up,It had lost the rooting, but then I could access all the google services including playstore, so I went back to recovery mode and installed the Su binary and rebooted to acquire the root. When the phone had rebooted, I tried adding an account and also other google services but it has refused.. I reinstalled my backed up apps but now the problem is I can't access any google services... Google hangouts, gmail, playstore etc.  I need help. Thanks. Get back ASAP

Sent from my TECNO-W3 using Hovatek mobile

Its probably the hosts file.
Root the phone then install a root browser like ROM Toolbox lite or ES file explorer.
Navigate to System > Etc
Open the hosts file using a note editor
the first line should look like

Code:
127.0.0.1 localhost

Delete everything else then save and reboot the phone
If that doesn't work then delete the hosts file
let me know if the issue persists
waiting..
Reply
#3
It worked, thanks... But operamini not working at all... Facebook shows an error of try again

Sent from my TECNO-W3 using Hovatek mobile
Reply
#4
(01-16-2017, 11:42 AM)antoinc Wrote: It worked, thanks... But operamini not working at all... Facebook shows an error of try again

Sent from my TECNO-W3 using Hovatek mobile

Check Hi Manager
See https://forum.hovatek.com/thread-16336.html
Reply










Users browsing this thread:
1 Guest(s)