Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

SPFTool_S DL GET DRAM SETTING FAIL(0x13BE)

#1
(This post was last modified: 01-14-2017, 11:49 PM by jm69fr. Edit Reason: News ! )

Hi,
I bricked my Acer Liquid E2 Duo, and I now receive the message "SPFTool_S DL GET DRAM SETTING FAIL(0x13BE)" when downloading, after 100% dowload DA...
(see attach.)

I don't exactly understand if this error is due to unadequation between img ROM file (OS_Acer_Acer.AV061.V370.1.035.00.WW.GEN1_A42J_A.zip ) and device, or due to a device driver problem. (Even if message seems to be clear in the List of SP Flash Tool errors (https://forum.hovatek.com/thread-439.html).

I don't understand the meaning of all lines in STFT (Preloader, mbr1, Uboot, boot img...). I think I ticked all lines (a few hours ago...), and I'd like to know if it's necessary to have something written in all lines, in 'location' column (may be it depends on the ROM files ?)

The phone is out, just blue led light, and Win7 (64) detects it (MTK USB Port COMP 9) when plugged.(see attach.)

Thanks in advance if you can help me to bring that phone back to life!

Edit : I got It ! I tried another flaROM, and it's seems to be ok now, except the problem I already had before losing all : 2 Invalid IMEI !
So I try the SN Writer tool, but, now, there is a problem with drivers.... And SNWriter cannot communicate with the device. I would like to know how each type of driver is usefull or not... and what is the one I need.



Attached Files
.jpg   SPFTool_S DL GET DRAM SETTING FAIL(0x13BE).jpg (Size: 104.41 KB / Downloads: 16)
.jpg   GestionaireFichiers.jpg (Size: 32.34 KB / Downloads: 6)
Reply
#2
(01-14-2017, 10:13 PM)jm69fr Wrote: Hi,
I bricked my Acer Liquid E2 Duo, and I now receive the message "SPFTool_S DL GET DRAM SETTING FAIL(0x13BE)" when downloading, after 100% dowload DA...
(see attach.)

I don't exactly understand if this error is due to unadequation between img ROM file (OS_Acer_Acer.AV061.V370.1.035.00.WW.GEN1_A42J_A.zip  ) and device, or due to a device driver problem. (Even if message seems to be clear in the  List of SP Flash Tool errors (https://forum.hovatek.com/thread-439.html).

I don't understand the meaning of all lines in STFT (Preloader, mbr1, Uboot, boot img...). I think I ticked all lines (a few hours ago...), and I'd like to know if it's necessary to have something written in all lines, in 'location' column (may be it depends on the ROM files ?)

The phone is out, just blue led light, and Win7 (64) detects it (MTK USB Port COMP 9) when plugged.(see attach.)

Thanks in advance if you can help me to bring that phone back to life!

Edit : I got It ! I tried another flaROM, and it's seems to be ok now, except the problem I already had before losing all : 2 Invalid IMEI !
So I try the SN Writer tool, but, now, there is a problem with drivers.... And SNWriter cannot communicate with the device. I would like to know how each type of driver is usefull or not... and what is the one I need.

Your VCOM, ADB and Google USB drivers ought to be installed if you're having detection issues.
could you attach a full screenshot of the error message
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(01-15-2017, 06:35 PM)hovatek Wrote:
(01-14-2017, 10:13 PM)jm69fr Wrote: Hi,
I bricked my Acer Liquid E2 Duo, and I now receive the message "SPFTool_S DL GET DRAM SETTING FAIL(0x13BE)" when downloading, after 100% dowload DA...
(see attach.)

I don't exactly understand if this error is due to unadequation between img ROM file (OS_Acer_Acer.AV061.V370.1.035.00.WW.GEN1_A42J_A.zip  ) and device, or due to a device driver problem. (Even if message seems to be clear in the  List of SP Flash Tool errors (https://forum.hovatek.com/thread-439.html).

I don't understand the meaning of all lines in STFT (Preloader, mbr1, Uboot, boot img...). I think I ticked all lines (a few hours ago...), and I'd like to know if it's necessary to have something written in all lines, in 'location' column (may be it depends on the ROM files ?)

The phone is out, just blue led light, and Win7 (64) detects it (MTK USB Port COMP 9) when plugged.(see attach.)

Thanks in advance if you can help me to bring that phone back to life!

Edit : I got It ! I tried another flaROM, and it's seems to be ok now, except the problem I already had before losing all : 2 Invalid IMEI !
So I try the SN Writer tool, but, now, there is a problem with drivers.... And SNWriter cannot communicate with the device. I would like to know how each type of driver is usefull or not... and what is the one I need.

Your VCOM, ADB and Google USB drivers ought to be installed if you're having detection issues.
could you attach a full screenshot of the error message

Problem with SN Writer, please, see post I created a few minutes ago :
https://forum.hovatek.com/thread-12306-p...l#pid97128
Thank you
Reply










Users browsing this thread:
1 Guest(s)