Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] pixi 3 3.5 4009D

#1

thanks for the oportunity
i flashed my Alcatel pixi 3 3.5 4009D but the phone was not detecting sim cards after the flashing, so, i decided to flash to flash it again. but this time, i formatted the bootloader and now the phone won't flash again. given me error
S_NOT_ENOUGH_STORAGE_SPACE
S_DL_READ_PT_FAIL

During the first formatting, i encounted S_NOT_ENOUGH_STORAGE_SPACE but thanks to you, i edited the scatter file and it worked perfectly but this time, it won't, just errors.

please............. help me. God bless you Sir.
[email protected]@gmail.com


Reply
#2
(01-21-2017, 04:38 AM)betulihosein Wrote: ...
please............. help me. God bless you Sir.
[email protected]@gmail.com

reflash using the latest version of sp flash tool
use download only and flash only preloader.bin
lets know the outcome
Reply
#3
(01-21-2017, 11:31 AM)X3non Wrote:
(01-21-2017, 04:38 AM)betulihosein Wrote: thanks but i have that over and over, same errors
the latest version i have is SP_Flash_Tool_v5.1648_Win
reflash using the latest version of sp flash tool
use download only and flash only preloader.bin
lets know the outcome
Reply
#4
(01-22-2017, 01:18 AM)betulihosein Wrote:
(01-21-2017, 11:31 AM)X3non Wrote:
(01-21-2017, 04:38 AM)betulihosein Wrote: thanks but i have that over and over, same errors
the latest version i have is SP_Flash_Tool_v5.1648_Win
reflash using the latest version of sp flash tool
use download only and flash only preloader.bin
lets know the outcome
Reply
#5
(01-22-2017, 01:18 AM)betulihosein Wrote: thanks but i have that over and over, same errors
the latest version i have is SP_Flash_Tool_v5.1648_Win

OK.
What modification did you make in the scatter file to get it to work the first time?
Reply
#6
(01-23-2017, 10:39 AM)hovatek Wrote:
(01-22-2017, 01:18 AM)betulihosein Wrote: thanks but i have that over and over, same errors
the latest version i have is SP_Flash_Tool_v5.1648_Win

OK.
What modification did you make in the scatter file to get it to work the first time?

thanks, so much for all the assistance have given me.
but now, i have solved the problem and its now working, however, instead of two IMEI and network signals to appear, its only one each. though both sims are working perfectly.
i resoled the problem by redownload the ROM which is different from from the first one i used.

THANKS SO MUCH
Reply
#7
(01-24-2017, 04:54 AM)betulihosein Wrote: thanks, so much for all the assistance have given me.
but now, i have solved the problem and its now working, however, instead of two IMEI and network signals to appear, its only one each. though both sims are working perfectly.
i resoled the problem by redownload the ROM which is different from from the first one i used.

THANKS SO MUCH

You can write IMEI using the methods @ https://forum.hovatek.com/thread-116.html
Reply










Users browsing this thread:
1 Guest(s)