Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Infinix hot 3 LTE network problem

#1

I need help with infinix hot 3 LTE running on Qualcomm chipset. My sim card is detected (visible in sim settings) but no network coverage. I Have tried:
i. Using different sims
ii. Setting sim to 3g/2g automode
III. Manual search network
iv. Factory reset
V. Flashing latest firmware update

Problem persists, need help as soon as possible


Reply
#2
(01-28-2017, 10:16 AM)Drbee Wrote: I need help with infinix hot 3 LTE running on Qualcomm chipset. My sim card is detected (visible in sim settings) but no network coverage. I Have tried:
i. Using different sims
ii. Setting sim to 3g/2g automode
III. Manual search network
iv. Factory reset
V. Flashing latest firmware update

Problem persists, need help as soon as possible

1. How did this start?
2. Does the phone still have IMEI
3. Have you tried a factory wipe under Settings > Storage?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(01-28-2017, 05:05 PM)hovatek Wrote:
(01-28-2017, 10:16 AM)Drbee Wrote: I need help with infinix hot 3 LTE running on Qualcomm chipset. My sim card is detected (visible in sim settings) but no network coverage. I Have tried:
i. Using different sims
ii. Setting sim to 3g/2g automode
III. Manual search network
iv. Factory reset
V. Flashing latest firmware update

Problem persists, need help as soon as possible
Quote:1. How did this start?

I didn't do anything wrong, just restarted my phone and no network coverage

Quote:2. Does the phone still have IMEI

Yes, imei is intact

Quote:3. Have you tried a factory wipe under Settings > Storage?

Yes already did factory wipe from settings and also stock recovery (no cwm/twrp img for the device)
Reply
#4
(01-28-2017, 10:50 PM)Drbee Wrote: Yes already did factory wipe from settings and also stock recovery (no cwm/twrp img for the device)

If you're on Google hangout, drop your gmail address for a private session
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(01-29-2017, 02:28 PM)hovatek Wrote:
(01-28-2017, 10:50 PM)Drbee Wrote: Yes already did factory wipe from settings and also stock recovery (no cwm/twrp img for the device)

If you're on Google hangout, drop your gmail address for a private session

[email protected]
Reply
#6
(01-29-2017, 05:39 PM)Drbee Wrote: [email protected]

Invite sent!
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)