Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno P5 old OS dead

#1
(This post was last modified: 03-04-2015, 08:39 AM by demore. )

My tecno P5 does not power on or even show the battery charging Icon as it used to when charging if switched off. this happened when i tried to flash it with the usual SP flash tool. I think i used wrong flash files destined for the new OS tecno P5, Kindly assist me with the stock backup. please([email protected])


Reply
#2
(03-04-2015, 08:35 AM)demore Wrote: My tecno P5 does not power on or even show the battery charging Icon as it used to when charging if switched off. this happened when i tried to flash it with the usual SP flash tool. I think i used wrong flash files destined for the new OS tecno P5, Kindly assist me with the stock backup. please([email protected])
before you flashed the wrong firmware, whenever you boot the phone, what used to be the color of the first TECNO that appeared, white or blue?
Reply
#3
it used to be blue
Reply
#4
HELP Oooo I ported a Emotion lollipop S5 ROM to my P5. It runs smoothly until I discovered the rear facing camera is just 0.3mp. Pls help. Thanks in advance.
I have done some build.prop editing to see if it will work but all to no avail.

Sent from my S5 using Hovatek mobile
Reply
#5
(03-14-2015, 10:36 AM)demore Wrote: it used to be blue

dat means u ar on old p5 rom.
Warm regards

Prof Mboy (Mboy13)
Network Engineer
CTTL, Contec Global
Birnin Kebbi,
Kebbi State

08140421345
08155755282
Reply
#6
(This post was last modified: 03-14-2015, 11:13 AM by demore. )
yes i strongly believe its the old ROM kindly assist me.
Reply
#7
(03-14-2015, 11:12 AM)demore Wrote: yes i strongly believe its the old ROM kindly assist me.
granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply










Users browsing this thread:
1 Guest(s)