Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] language changes automatically

#11
(This post was last modified: 03-01-2017, 01:58 PM by PRINCEOFKSAHMEDALI. )

(02-16-2017, 12:02 PM)hovatek Wrote: For the third ROM with fingerprint and camera issues, flash back boot.img and lk.bin from the first ROM
Also, try the firmware @ https://forum.hovatek.com/thread-1242.html

ITS NOT WORKING.... SAME AGAIN PROBLEM WITH FINGERPRINT


AND THERE IS NO FIRMWARE FOR INNJOO FIRE 3 LTE


Reply
#12
(03-01-2017, 01:55 PM)PRINCEOFKSAHMEDALI Wrote: ITS NOT WORKING.... SAME AGAIN PROBLEM WITH FINGERPRINT


AND THERE IS NO FIRMWARE FOR INNJOO FIRE 3 LTE

So If I get you right, only finger print isn't working in your present ROM right?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#13
(03-01-2017, 10:30 PM)hovatek Wrote: So If I get you right, only finger print isn't working in your present ROM right?

YUP
Reply
#14
(03-02-2017, 05:06 AM)PRINCEOFKSAHMEDALI Wrote:
(03-01-2017, 10:30 PM)hovatek Wrote: So If I get you right, only finger print isn't working in your present ROM right?

YUP

Here's what you're going to do.
You're to try flashing only boot.img and system.img from the other 2 ROMs. Take note what happens. The goal is to find the right file combination with working fingerprint and no language issues
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
(03-02-2017, 11:18 PM)hovatek Wrote: Here's what you're going to do.
You're to try flashing only boot.img and system.img from the other 2 ROMs. Take note what happens. The goal is to find the right file combination with working fingerprint and no language issues

SIR FLASHED EVERY BOOT.IMG WITH EVERY SYSTEM.IMG THE PROBLEM REMAINS THE SAME
N

Reply
#16
(This post was last modified: 03-03-2017, 12:02 PM by hovatek. )
(03-03-2017, 04:53 AM)PRINCEOFKSAHMEDALI Wrote: SIR FLASHED EVERY BOOT.IMG WITH EVERY SYSTEM.IMG THE PROBLEM REMAINS THE SAME
N

Quick test.
Power off the phone then remove the SIM card(s) and boot up.
Does the language still automatically change?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#17
(03-03-2017, 11:45 AM)hovatek Wrote: Quick test.
Power off the phone then remove the SIM card(s) and boot up.
Does the language still automatically change?
No sir it does not change.
Reply
#18
(03-04-2017, 05:00 AM)PRINCEOFKSAHMEDALI Wrote: No sir it does not change.

If I get you right, when you boot up (without SIM card), the phone's language remains in English i.e does not change back to Arabic.
Is this correct?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#19
(03-04-2017, 12:07 PM)hovatek Wrote: If I get you right, when you boot up (without SIM card), the phone's language remains in English i.e does not change back to Arabic.
Is this correct?

 yes it remains in English tried to reboot several times and it remains in ENGLISH
Reply
#20
Sir????

Sent from my Fire3 LTE using the Hovatek Forum App
Reply










Users browsing this thread:
1 Guest(s)