Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Micromax Canvas Knight A350 Phone totally dead...

#11
Rainbow 

(02-07-2017, 01:43 PM)hovatek Wrote:
(02-07-2017, 05:04 AM)Voice236 Wrote: Thanks for your reply. Did as you said...uninstalled the Media Tek USB Port (Com34). And disconnected the device and reconnected the USB. Now, it installed as MTK USB Port (Com34).

What is the difference between those two drivers? They seem to sound the same but one is Media Tek and the other is MTK...

Thanks once again. God bless you.

Latest Update…

I finally managed to successfully flash a Kitakat 4.4.2 vs. 2 (unmerged storage) stock rom…I downloaded the file again from xdafirmware.com and flashed it. There was no problem.

Before booting I entered into stock recovery and did a wipe data/factory reset and also wipe cache partition. The phone started and was up for an hour or so.

I had not switched on my wifi coz I was worried it might go off again and enter a bootloop.

Battery was 95% when booted...it was 94% after one hour...I had not used the phone at all though...

Then after a while...with no internet...was just going through settings and checking...then I enabled Developers options and connected USB. Tried to check if the phone was listed on ADB etc....but then it went into a bootloop and kept shutting down after periodic bootloops...it went totally down...not responding at all.

Now, after few hours it has started as I plugged into a power bank...shows empty battery sign but not charging...then it gets into boot mode and is contantly bootlooping....please advice...Thanks and God bless you. Shalom.

With this update, I can't totally rule out a hardware (likely USB) problem being involved.
The battery might've been drained by the bootloop.
If the battery is removable then charge it externally and reinsert and lets see if the phone boots up (leave connected to power if you can't charge externally).
Once the battery is charged enough, try booting it up and leaving for 3 hours after which you connect it to a wall charger and observe.
Also, try another firmware just incase its a Kernel (boot.img) issue

Thank you. Will do as directed. In the meanwhile, do you know of any stable stock firmware for my device...its Micromax Canvas Knight A350. I tired from xdafirmware.com...any other places that I can look for?

Thanks and God bless you. Shalom.


Reply
#12
(This post was last modified: 02-08-2017, 12:22 PM by hovatek. )
(02-08-2017, 04:07 AM)Voice236 Wrote: Thank you. Will do as directed. In the meanwhile, do you know of any stable stock firmware for my device...its Micromax Canvas Knight A350. I tired from xdafirmware.com...any other places that I can look for?

Thanks and God bless you. Shalom.

try https://hovatek.com/redirect.php?link=ht...DYep4Ns4i7
and
https://hovatek.com/redirect.php?link=ht...t=download
Reply
#13
(02-08-2017, 12:19 PM)hovatek Wrote:
(02-08-2017, 04:07 AM)Voice236 Wrote: Thank you. Will do as directed. In the meanwhile, do you know of any stable stock firmware for my device...its Micromax Canvas Knight A350. I tired from xdafirmware.com...any other places that I can look for?

Thanks and God bless you. Shalom.

try https://hovatek.com/redirect.php?link=ht...DYep4Ns4i7
and
https://hovatek.com/redirect.php?link=ht...t=download

Thanks for the links. I downloaded the files. But I think I had already downloaded them in the past and used them too. But felt they were not much useful. Since you have given the links now I will install them via SPFT in a day or two. Busy with things at home.

In the meanwhile, the phone stills remains in sleep mode so to say. Battery is non-removable.

Once it boots up, will leave it for 3 hours as you said and then charge it with a wall charger. Currently it is on wall charger for the last 2 hours.

Yesterday, I tried to use Miracle Box to see if the phone was detected...it was! And I even took a back up of the entire ROM although it was not necessary. But was just trying. In case you have any links for the miracle box with the loader vs. 2.42 then please let me know.

Thanks once again and will surely get back to you in a day or two. Until then stay blessed. God bless you.

And yes, I must mention this, you have been the only CONSISTENT and HELPFUL person. I appreciate all that Hovatek is doing to help people like us. I am sure God will bless all of you. Amen.

With prayers...
Reply
#14
Rainbow  (This post was last modified: 02-10-2017, 08:32 AM by Voice236. Edit Reason: Snapshot attached of the Firmware version... )
Hi,

Greetings.

As directed I have flashed a new stock ROM...although this is the same ROM i have flashed in the past.

The phone booted in one go...unlike other times...and has remained up for the last 6 hours. In between i charged the phone through a wall charger from 95% to 100%.

Now please guide me as to do what is next...

1) IMEI is lost...but i know how to fix it using Maui META 3G ver 6.1316.1 Tool. I have my original IMEI numbers.

2) There is also an NVRAM Error 0x10...which i dont know to fix...or rather haven't tried in the post and let it alone.

3) The Serial No. is also gone...i have the box with me and so the original serial no. is with me. Tried using SN Writer vs. 1.1536 tool in the past but gave an error...Also this version does not have the facility to write the Serial Number. But the Hovatek Video i seen did have the same. Were you using a different version?

There is another tool called IMEI & SN Writer...This tool does have the option of writing both the IMEI and SN but it gave me an error...Metamode Fail!!! Pls. advice.

4) My wifi is not yet switched on...no play store account activate (gmail account) so far. In the past whenever I switched on the wifi it got rebooted and got into a bootloop. Is it necessary to fix NVRAM error before turning on the wifi.

5) Eventually, I want to install a Custom ROM...probably Cyanogenmod or lineage...But cannot unlock the boot-loader...gave error in the past. Asked for Unlock code...i don't have one and company is asking me to take the phone to the service center to unlock the boot-loader but I am not going to do that...cause the service centers are really bad at all this.

6) I have MTK Droid Tool, SPFT, Miracle Box 2.27a...please guide me on the next course of action. Until then thanks for all your help. God bless you. Shalom.

Attached Files
.png   Screenshot_2017-02-10-07-44-59.png (Size: 271.15 KB / Downloads: 2)
Reply
#15
(This post was last modified: 02-10-2017, 11:10 AM by hovatek. )
(02-10-2017, 08:18 AM)Voice236 Wrote: Hi,

Greetings.

As directed I have flashed a new stock ROM...although this is the same ROM i have flashed in the past.

The phone booted in one go...unlike other times...and has remained up for the last 6 hours. In between i charged the phone through a wall charger from 95% to 100%.

Now please guide me as to do what is next...

1) IMEI is lost...but i know how to fix it using Maui META 3G ver 6.1316.1 Tool. I have my original IMEI numbers.

2) There is also an NVRAM Error 0x10...which i dont know to fix...or rather haven't tried in the post and let it alone.

3) The Serial No. is also gone...i have the box with me and so the original serial no. is with me. Tried using SN Writer vs. 1.1536 tool in the past but gave an error...Also this version does not have the facility to write the Serial Number. But the Hovatek Video i seen did have the same. Were you using a different version?

There is another tool called IMEI & SN Writer...This tool does have the option of writing both the IMEI and SN but it gave me an error...Metamode Fail!!! Pls. advice.

4) My wifi is not yet switched on...no play store account activate (gmail account) so far. In the past whenever I switched on the wifi it got rebooted and got into a bootloop. Is it necessary to fix NVRAM error before turning on the wifi.

5) Eventually, I want to install a Custom ROM...probably Cyanogenmod or lineage...But cannot unlock the boot-loader...gave error in the past. Asked for Unlock code...i don't have one and company is asking me to take the phone to the service center to unlock the boot-loader but I am not going to do that...cause the service centers are really bad at all this.

6) I have MTK Droid Tool, SPFT, Miracle Box 2.27a...please guide me on the next course of action. Until then thanks for all your help. God bless you. Shalom.

Fixing all these isn't difficult.
Between SN Writer, Maui Meta and GSM Aladdin all listed @ https://forum.hovatek.com/thread-116.html , you can fix the Wi-FI NVRAM, IMEI and Serial number issues.
We first need to be certain the phone is stable.
Now, connect to PC (just to charge) and observe. If the phone doesn't go off, mount the phone as USB (so the PC can detect it) and observe if the phone goes off.
Once this is ascertained, we can proceed with fixing the above listed issues
Reply
#16
Rainbow 
(02-10-2017, 11:04 AM)hovatek Wrote:
(02-10-2017, 08:18 AM)Voice236 Wrote: Hi,

Greetings.

As directed I have flashed a new stock ROM...although this is the same ROM i have flashed in the past.

The phone booted in one go...unlike other times...and has remained up for the last 6 hours. In between i charged the phone through a wall charger from 95% to 100%.

Now please guide me as to do what is next...

1) IMEI is lost...but i know how to fix it using Maui META 3G ver 6.1316.1 Tool. I have my original IMEI numbers.

2) There is also an NVRAM Error 0x10...which i dont know to fix...or rather haven't tried in the post and let it alone.

3) The Serial No. is also gone...i have the box with me and so the original serial no. is with me. Tried using SN Writer vs. 1.1536 tool in the past but gave an error...Also this version does not have the facility to write the Serial Number. But the Hovatek Video i seen did have the same. Were you using a different version?

There is another tool called IMEI & SN Writer...This tool does have the option of writing both the IMEI and SN but it gave me an error...Metamode Fail!!! Pls. advice.

4) My wifi is not yet switched on...no play store account activate (gmail account) so far. In the past whenever I switched on the wifi it got rebooted and got into a bootloop. Is it necessary to fix NVRAM error before turning on the wifi.

5) Eventually, I want to install a Custom ROM...probably Cyanogenmod or lineage...But cannot unlock the boot-loader...gave error in the past. Asked for Unlock code...i don't have one and company is asking me to take the phone to the service center to unlock the boot-loader but I am not going to do that...cause the service centers are really bad at all this.

6) I have MTK Droid Tool, SPFT, Miracle Box 2.27a...please guide me on the next course of action. Until then thanks for all your help. God bless you. Shalom.

Fixing all these isn't difficult.
Between SN Writer, Maui Meta and GSM Aladdin all listed @ https://forum.hovatek.com/thread-116.html , you can fix the Wi-FI NVRAM, IMEI and Serial number issues.
We first need to be certain the phone is stable.
Now, connect to PC (just to charge) and observe. If the phone doesn't go off, mount the phone as USB (so the PC can detect it) and observe if the phone goes off.
Once this is ascertained, we can proceed with fixing the above listed issues

Hi,

Greetings.

Did as you said. Connected the phone via the PC (only charging mode) around 30 minutes (from 90% to 100%).

After which I connected in USB Storage mode. Created a folder on my phone via PC and transfered some files (2.63GB) to the phone via the PC (USB Storage). Kept it so for about 30 minutes. Nothing happened. The phone is still stable.

I have not connected to the wifi so far since it booted up almost 28 hours back. Should I connect to the Wifi and install apps from play store? Or should I first fix the NVRAM error? My other phone Micromax Canvas A1 (Android One) has the same error but I have been using the phone for months without any problems except the battery drains quickly. Installed Cyanogenmod on it.

So, coming back...is it necessary to fix the NVRAM error? Please let me know.

I've used my other phone, Micromax Canvas HD A116 to do some testing yesterday. I got it rooted...installed TWRP...and installed a Custom ROM too. Not much hassels. Dunno why only with this phone (Canvas Knight A350)?

Could it be with the battery? The other two phones have removable batteries but Canvas Knight has non-removable battery.

In my testing yesterday I realized removing the battery resets the phone quickly.

I also flashed Stock ROM on HD A116 without the battery yesterday and it is working well and almost fully set up.I changed the IMEI nos on this phone with the help of Miracle Box. It was very easy.

Serial No. could not be changed till now on HD A116...I tried using IMEI & SN Writer tools...it showed PASS (with green color). But when I booted the phone it was still on the old Serial Number.

I have the original numbers with me for both the IMEI's and the SN.

I am still learning how to fix the NVRAM error...went through your links and tutorial. Thank you very much...will try it on HD A116.

As far as Canvas Knight A350 is concerned I am going step by step as directed by you. Not doing any testing on it whatsoever!

Thanks once again a ton. And God bless you. Shalom.

P.S. Sorry for the long messages. I am trying to give as much info possible so there's no overlay and unnecessary waste of time. Thanks.
Reply
#17
(02-11-2017, 06:59 AM)Voice236 Wrote: Hi,

Greetings.

Did as you said. Connected the phone via the PC (only charging mode) around 30 minutes (from 90% to 100%).

After which I connected in USB Storage mode. Created a folder on my phone via PC and transfered some files (2.63GB) to the phone via the PC (USB Storage). Kept it so for about 30 minutes. Nothing happened. The phone is still stable.

I have not connected to the wifi so far since it booted up almost 28 hours back. Should I connect to the Wifi and install apps from play store? Or should I first fix the NVRAM error? My other phone Micromax Canvas A1 (Android One) has the same error but I have been using the phone for months without any problems except the battery drains quickly. Installed Cyanogenmod on it.

So, coming back...is it necessary to fix the NVRAM error? Please let me know.

I've used my other phone, Micromax Canvas HD A116 to do some testing yesterday. I got it rooted...installed TWRP...and installed a Custom ROM too. Not much hassels. Dunno why only with this phone (Canvas Knight A350)?

Could it be with the battery? The other two phones have removable batteries but Canvas Knight has non-removable battery.

In my testing yesterday I realized removing the battery resets the phone quickly.

I also flashed Stock ROM on HD A116 without the battery yesterday and it is working well and almost fully set up.I changed the IMEI nos on this phone with the help of Miracle Box. It was very easy.

Serial No. could not be changed till now on HD A116...I tried using IMEI & SN Writer tools...it showed PASS (with green color). But when I booted the phone it was still on the old Serial Number.

I have the original numbers with me for both the IMEI's and the SN.

I am still learning how to fix the NVRAM error...went through your links and tutorial. Thank you very much...will try it on HD A116.

As far as Canvas Knight A350 is concerned I am going step by step as directed by you. Not doing any testing on it whatsoever!

Thanks once again a ton. And God bless you. Shalom.

P.S. Sorry for the long messages. I am trying to give as much info possible so there's no overlay and unnecessary waste of time. Thanks.

I think the phone is stable enough.
Just be observant so you can tell at what point it goes off again. This would be an important clue.
You can write back IMEI and Serial Number using Maui Meta @ https://forum.hovatek.com/thread-12328.html
As for the Wi-FI NVRAM error, you could try https://forum.hovatek.com/thread-117.html although SN Writer could also help (if you have the db files)
Reply
#18
Rainbow 
(02-11-2017, 11:36 AM)hovatek Wrote:
(02-11-2017, 06:59 AM)Voice236 Wrote: Hi,

Greetings.

Did as you said. Connected the phone via the PC (only charging mode) around 30 minutes (from 90% to 100%).

After which I connected in USB Storage mode. Created a folder on my phone via PC and transfered some files (2.63GB) to the phone via the PC (USB Storage). Kept it so for about 30 minutes. Nothing happened. The phone is still stable.

I have not connected to the wifi so far since it booted up almost 28 hours back. Should I connect to the Wifi and install apps from play store? Or should I first fix the NVRAM error? My other phone Micromax Canvas A1 (Android One) has the same error but I have been using the phone for months without any problems except the battery drains quickly. Installed Cyanogenmod on it.

So, coming back...is it necessary to fix the NVRAM error? Please let me know.

I've used my other phone, Micromax Canvas HD A116 to do some testing yesterday. I got it rooted...installed TWRP...and installed a Custom ROM too. Not much hassels. Dunno why only with this phone (Canvas Knight A350)?

Could it be with the battery? The other two phones have removable batteries but Canvas Knight has non-removable battery.

In my testing yesterday I realized removing the battery resets the phone quickly.

I also flashed Stock ROM on HD A116 without the battery yesterday and it is working well and almost fully set up.I changed the IMEI nos on this phone with the help of Miracle Box. It was very easy.

Serial No. could not be changed till now on HD A116...I tried using IMEI & SN Writer tools...it showed PASS (with green color). But when I booted the phone it was still on the old Serial Number.

I have the original numbers with me for both the IMEI's and the SN.

I am still learning how to fix the NVRAM error...went through your links and tutorial. Thank you very much...will try it on HD A116.

As far as Canvas Knight A350 is concerned I am going step by step as directed by you. Not doing any testing on it whatsoever!

Thanks once again a ton. And God bless you. Shalom.

P.S. Sorry for the long messages. I am trying to give as much info possible so there's no overlay and unnecessary waste of time. Thanks.

I think the phone is stable enough.
Just be observant so you can tell at what point it goes off again. This would be an important clue.
You can write back IMEI and Serial Number using Maui Meta @ https://forum.hovatek.com/thread-12328.html
As for the Wi-FI NVRAM error, you could try https://forum.hovatek.com/thread-117.html although SN Writer could also help (if you have the db files)

Hi,

After 3 or 4 days of leaving the phone as it is...just doing what you said in the earlier post, I finally decided last night to switch on the WiFi for the first time and see what happens...prior to that I tried to connect it to MTK Droid tools etc...no problems....

But, the moment I connected to the internet and got on play-store updates downloading, the phone hung and got into reboot and then booted half the way and shut down completely.

After a few minutes i tried  booting it again, and it didn't go much further into booting...booted half the way and shut down. Not many boot-loops in between this shut down...i think just two times it boot-looped and then go into a boot mode and then shut down.

Interestingly cannot get into recovery (stock) mode at all! I tap recovery mode but it doesn't enter recovery mode...Kernel Problem????

One of thing I observed was the play-store connection to the Internet created the problem...When I was setting up my gmail account I didn't have the problem but when the downloading started it did! Also, twice when it shut down in the night it flashed a white screen before going completely off. And it got hot (a bit) at the top where the camera is located..I mean I found it unusual since I was only on play-store/Internet for just 5 minutes at the most and there were hardly any applications on the phone installed by me.

Early this morning I tried to boot it but it just starts a bit and shuts down. This has happened thrice after which I have not tried. Now, as I type I just tried to start it but there is no response at all from the phone.

Could it be some hardware problem...like the battery...but the battery in the last 4 days has not drained much...just come down to 85% from 96%.

Thanks for your reply. God bless you. Shalom.
Reply
#19
(02-14-2017, 05:32 AM)Voice236 Wrote: Hi,

After 3 or 4 days of leaving the phone as it is...just doing what you said in the earlier post, I finally decided last night to switch on the WiFi for the first time and see what happens...prior to that I tried to connect it to MTK Droid tools etc...no problems....

But, the moment I connected to the internet and got on play-store updates downloading, the phone hung and got into reboot and then booted half the way and shut down completely.

After a few minutes i tried  booting it again, and it didn't go much further into booting...booted half the way and shut down. Not many boot-loops in between this shut down...i think just two times it boot-looped and then go into a boot mode and then shut down.

Interestingly cannot get into recovery (stock) mode at all! I tap recovery mode but it doesn't enter recovery mode...Kernel Problem????

One of thing I observed was the play-store connection to the Internet created the problem...When I was setting up my gmail account I didn't have the problem but when the downloading started it did! Also, twice when it shut down in the night it flashed a white screen before going completely off. And it got hot (a bit) at the top where the camera is located..I mean I found it unusual since I was only on play-store/Internet for just 5 minutes at the most and there were hardly any applications on the phone installed by me.

Early this morning I tried to boot it but it just starts a bit and shuts down. This has happened thrice after which I have not tried. Now, as I type I just tried to start it but there is no response at all from the phone.

Could it be some hardware problem...like the battery...but the battery in the last 4 days has not drained much...just come down to 85% from 96%.

Thanks for your reply. God bless you. Shalom.

Sounds like a hardware issue (still can't rule out kernel yet).
Suspecting the battery (or power related component) or the Wi-Fi IC is causing the phone to go dead when in moderate to heavy use.
Once the phone comes on again, you'll run another test.
This time, you fix Null IMEI first so you can connect to Mobile network.
Leave Wi-Fi off then try downloading from playstore using Mobile Network.
The next test after that would be to see a movie or play a relatively heavy game on the phone (Wi-Fi off, no Playstore download)
Reply
#20
(02-14-2017, 01:31 PM)hovatek Wrote:
(02-14-2017, 05:32 AM)Voice236 Wrote: Hi,

After 3 or 4 days of leaving the phone as it is...just doing what you said in the earlier post, I finally decided last night to switch on the WiFi for the first time and see what happens...prior to that I tried to connect it to MTK Droid tools etc...no problems....

But, the moment I connected to the internet and got on play-store updates downloading, the phone hung and got into reboot and then booted half the way and shut down completely.

After a few minutes i tried  booting it again, and it didn't go much further into booting...booted half the way and shut down. Not many boot-loops in between this shut down...i think just two times it boot-looped and then go into a boot mode and then shut down.

Interestingly cannot get into recovery (stock) mode at all! I tap recovery mode but it doesn't enter recovery mode...Kernel Problem????

One of thing I observed was the play-store connection to the Internet created the problem...When I was setting up my gmail account I didn't have the problem but when the downloading started it did! Also, twice when it shut down in the night it flashed a white screen before going completely off. And it got hot (a bit) at the top where the camera is located..I mean I found it unusual since I was only on play-store/Internet for just 5 minutes at the most and there were hardly any applications on the phone installed by me.

Early this morning I tried to boot it but it just starts a bit and shuts down. This has happened thrice after which I have not tried. Now, as I type I just tried to start it but there is no response at all from the phone.

Could it be some hardware problem...like the battery...but the battery in the last 4 days has not drained much...just come down to 85% from 96%.

Thanks for your reply. God bless you. Shalom.

Sounds like a hardware issue (still can't rule out kernel yet).
Suspecting the battery (or power related component) or the Wi-Fi IC is causing the phone to go dead when in moderate to heavy use.
Once the phone comes on again, you'll run another test.
This time, you fix Null IMEI first so you can connect to Mobile network.
Leave Wi-Fi off then try downloading from playstore using Mobile Network.
The next test after that would be to see a movie or play a relatively heavy game on the phone (Wi-Fi off, no Playstore download)

Hi,

Thanks for your reply.

This is what I have done so far. Since the phone was not coming on and entering a  boot-loop and shutting down, I have re-flashed the ROM yesterday afternoon after several attempts. It gave me all kinds of errors but finally I was able to flash it completely and successfully.

But of late I have observed after flashing it goes dead for 2 or 3 days and then comes on. Dunno why? It shows as MediaTek USB Port which keeps coming and going when connected to the laptop or pc.

So I am waiting for the phone to come alive...in the meanwhile...I'll keep charging it through wall and pc.  

I suspect there is some hardware problem with the phone and to make matters worse I dropped the phone this morning from a height of about 3 feet. So I don't know how that is going to impact the hardware inside if it was loose or coming out kind of thing.

Well, now I am just hoping and praying...that's the best I can do now until any further signs to do something else.

Thanks for all your help. Would appreciate if I may know your name...that would surely help while conversing/chatting.

God bless you. Shalom.
Vincent.
Reply










Users browsing this thread:
1 Guest(s)