Hi, Guest! Login / Register    




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] please i need tecno m3 new os mtk backup

#1

My tecno m3 new os started asking for privacy protection password that I did not set so I got an mtk backup from somewhere but after flashing the phone started showing white but I could still hear the boot sound but just white I dont know what to use maybe an mtk backup of tecno m3 new os will help please


Reply
#2
May be you have flash the new is with the old one
Reply
#3
Yes thats what I am thinking
Reply
#4
(03-07-2015, 01:09 PM)samodan Wrote: Yes thats what I am thinking

1. was your m3 4.2 or 4.4?
2. was the backup you flashed m3 4.2 or 4.4?
Reply
#5
Please I dont know. But you could grant me the 4.4 and 4.2 and I will try them thanks
Reply
#6
[email protected] please

Sent from my H7 using Hovatek mobile
Reply
#7
(This post was last modified: 03-07-2015, 09:59 PM by hovatek. )
(03-07-2015, 07:10 PM)samodan Wrote: Please I dont know.  But you could grant me the 4.4 and 4.2 and I will try them thanks

its very important you try to recall because flashing the wrong files could cause an overlap and you honestly dont want that. check the pack, you should see the OS written there
Reply
#8
How do I do that please

Sent from my H7 using Hovatek mobile
Reply
#9
And I dont think there is any pack because I formated the phone leaving the bootloader

Sent from my H7 using Hovatek mobile
Reply
#10
Ok do you mean the box of the phone

Sent from my H7 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)