Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

How to fix desktop icons all the same / opening with Microsoft Word or Excel

#1
(This post was last modified: 04-07-2014, 05:14 PM by hovatek. )

The problem of all your desktop icons being the same or all your programs opening with Microsoft word, Excel, Power point or same software is caused by wrongly setting the 'Always open with' option. There are a number of methods you could apply to fix this issue:

Method 1 (System restore) ; See how to do a system restore on a PC @ https://hovatek.com/tutorials.php?id=173 for more information about a system restore

* Press the windows button or start menu
* Search for 'system restore' or 'create a restore point' and launch it
* Click system restore and Next
* Select an earlier date (don't make it too far back) and click next
* Click Finish to confirm your selection
* Follow the System restore wizard till system restore is complete
Note! Do not interrupt system restore or shutdown once it begins


Method 2 (Folder options)

* Press the Windows button or start menu
* Search for folder options and launch it
* Click the 'View' tab
* Untick 'Hide extensions for known file types'
* Untick 'Hide protected operating system files (Recommended)'
* Tick 'Show hidden files, folders, and drives'
* Click 'OK'; If a warning window appears, click 'Yes'.
* Go to C: > Users > Your user profile > App data > Local
* Delete IconCache.db and the issue should be resolved


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)