Hi, Guest! Login / Register    




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Huawei 730-u00 Mtk chipset phone

#51

(05-18-2017, 01:11 PM)hackyft Wrote: 1. i did but nothing happend
2. i cant get to factory mode
3. i cant get custome recovery. . .

We'll need to consider an emmc chip issue quite strongly now.

(05-18-2017, 01:11 PM)hackyft Wrote: 1. i did but nothing happend

Was flashing successful?


Reply
#52
(05-18-2017, 10:28 PM)hovatek Wrote:
(05-18-2017, 01:11 PM)hackyft Wrote: 1. i did but nothing happend
2. i cant get to factory mode
3. i cant get custome recovery. . .

We'll need to consider an emmc chip issue quite strongly now.

(05-18-2017, 01:11 PM)hackyft Wrote: 1. i did but nothing happend

Was flashing successful?

in miracle box i did flashed userdata without problem. . .and preloader and userdata in sptool also flashed fine.
so our last solution goes to emmc replacement? thank you for your hard work!
Reply
#53
(05-19-2017, 01:22 PM)hackyft Wrote: in miracle box i did flashed userdata without problem. . .and preloader and userdata in sptool also flashed fine.
so our last solution goes to emmc replacement? thank you for your hard work!

Or maybe yours is a totally different variant and needs a specific firmware
Reply
#54
(05-20-2017, 09:02 AM)hovatek Wrote:
(05-19-2017, 01:22 PM)hackyft Wrote: in miracle box i did flashed userdata without problem. . .and preloader and userdata in sptool also flashed fine.
so our last solution goes to emmc replacement? thank you for your hard work!

Or maybe yours is a totally different variant and needs a specific firmware

and i will try different firmware variant. i will be back with possible solution so
Reply










Users browsing this thread:
1 Guest(s)