Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

ITEL 1500 ROTATING BOT AFTER FLASHING

#1

HELLO FRIENDS PLEASE I HAVE A PROBLEM WITH THIS ITEL 1500 I FLASHED IT AND WHEN IT BOOT AFTER THE ITEL LOGO IT WONT PASS THE THE ROTATING ANDROID BOT I EVEN FLASHED WITH A FILE I GOT FROM HOVATEK AND EVEN DID A WIPE AFTER FLASH STILL NO LUCK THIS PHONE WAS STUCK LIKE THIS FOR THE WHOLE NIGHT PLEASE I DON'T NO WHAT THE PROBLEM IS

Sent from my M5 using the Hovatek Forum App


Reply
#2
(04-19-2017, 07:36 PM)chikaubah Wrote: HELLO FRIENDS PLEASE I HAVE A PROBLEM WITH THIS ITEL 1500 I FLASHED IT AND WHEN IT BOOT AFTER THE ITEL LOGO IT WONT PASS THE THE ROTATING ANDROID BOT I EVEN FLASHED WITH A FILE I GOT FROM HOVATEK AND EVEN DID A WIPE AFTER FLASH STILL NO LUCK THIS PHONE WAS STUCK LIKE THIS FOR THE WHOLE NIGHT PLEASE I DON'T NO WHAT THE PROBLEM IS

Sent from my M5 using the Hovatek Forum App

How did it get bricked in the first place?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
the phone stuck on only the itel logo but i flasged it but it won boot completely

Sent from my M5 using the Hovatek Forum App
Reply
#4
(This post was last modified: 04-20-2017, 12:47 PM by innagee. )
(04-20-2017, 12:25 PM)chikaubah Wrote: the phone stuck on only the itel logo but i flasged it but it won boot completely

Sent from my M5 using the Hovatek Forum App
Reply
#5
(04-20-2017, 12:25 PM)chikaubah Wrote: the phone stuck on only the itel logo but i flasged it but it won boot completely

Sent from my M5 using the Hovatek Forum App

So you're saying it juts got stuck at logo suddenly on its own?

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
yes please do you have a solution to this have flashed 3diff firmware and even format with miracle box too no

Sent from my M5 using the Hovatek Forum App
Reply
#7
(04-21-2017, 08:16 AM)chikaubah Wrote: yes please do you have a solution to this have flashed 3diff firmware and even format with miracle box too no

Sent from my M5 using the Hovatek Forum App

Its either the firmware you've flashed are for different builds or the phone's storage chip is damaged (I suspect this)
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)