Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] my infinix zero x506 would not boot up whenever i turn it on

#1

Pls, hovatek. My infinix zero x506 would not boot up since i tried to install the OTA UPDATE dat came wt d fone. All it does is to boot into revovery mode and it wuldnt go beyond that page. Iv tried wiping to factory and wipeing the cache bt it still wuldnt boot beyond d recovery mode. Pls help me out.
pls, I need d infinix x506 original stock rom o i reinstall/wipe/flash it from sdcard. Thanx in anticipation!


Reply
#2
(03-10-2015, 10:13 AM)agbelex Wrote: Pls, hovatek. My infinix zero x506 would not boot up since i tried to install the OTA UPDATE dat came wt d fone. All it does is to boot into revovery mode and it wuldnt go beyond that page. Iv tried wiping to factory and wipeing the cache bt it still wuldnt boot beyond d recovery mode. Pls help me out.
pls, I need d infinix x506 original stock rom o i reinstall/wipe/flash it from sdcard. Thanx in anticipation!

1. is your phone the 8 or 16 GB version?
2. supply a gmail address for granting
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
My fone is 16gb rom. My gmail add is [email protected] pls tutor me how to go abt it. Thankx
Reply
#4
(03-10-2015, 11:20 AM)agbelex Wrote: My fone is 16gb rom. My gmail add is [email protected] pls tutor me how to go abt it. Thankx

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(03-10-2015, 11:59 AM)hovatek Wrote:
(03-10-2015, 11:20 AM)agbelex Wrote: My fone is 16gb rom. My gmail add is [email protected] pls tutor me how to go abt it. Thankx

granted! download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html

thanx alot. i av downloadedall and installed d driver. i av also followed all d instructions closely, bt there is 1 problem i am facing.
after clicking d "download" button in the sp tool, i connect ma phone (switched off) den ma pc gives a usb recognition sound bt the progress bar in d sp tools wouldnt change/move/progress. i just stays at 0% for more than 15mins.
please help


Reply
#6
please help me
Reply
#7
(03-10-2015, 04:58 PM)agbelex Wrote: thanx alot. i av downloadedall and installed d driver. i av also followed all d instructions closely, bt there is 1 problem i am facing.
after clicking d "download" button in the sp tool, i connect ma phone (switched off) den ma pc gives a usb recognition sound bt the progress bar in d sp tools wouldnt change/move/progress. i just stays at 0% for more than 15mins.
please help

means drivers arent recognized.
uninstall vcom drivers then re-install using this guide @ https://forum.hovatek.com/thread-440.html and try flashing again
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
I really wana appreciate u 4ur kindness n care! Thank u soo very much. Ma fone is nw on, in fact, dats wat im using to post nw.
Am so happy. May u overcome all ur challenges. #peace

Sent from my Infinix X506 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)