Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] Tecno tab locks itself

#21

(04-27-2017, 03:41 PM)hovatek Wrote:
(04-27-2017, 01:43 PM)tolumajor Wrote: Please any further solution?

I'm trying to diagnose.
Now, just slide down (while on lock screen) but DON'T tap anything on the menu.
Does the phone return to lock screen on its own?

okay...
No it does not.


Reply
#22
(04-27-2017, 06:06 PM)tolumajor Wrote: okay...
No it does not.

Looking like a firmware incompatibility so far.
1. Now, slide down from lock screen again then tap the battery percentage. That should take you to battery settings. Observe how the phone behaves
2. Go back to lock screen, slide the down then tap the arrow under Bluetooth then tap More Settings.
Both of these should take you to a part of settings (don't do anything when you get there), I want to know if the phone auto returns to lock screen in both cases
Reply
#23
(04-28-2017, 09:27 AM)hovatek Wrote:
(04-27-2017, 06:06 PM)tolumajor Wrote: okay...
No it does not.

Looking like a firmware incompatibility so far.
1. Now, slide down from lock screen again then tap the battery percentage. That should take you to battery settings. Observe how the phone behaves
2. Go back to lock screen, slide the down then tap the arrow under Bluetooth then tap More Settings.
Both of these should take you to a part of settings (don't do anything when you get there), I want to know if the phone auto returns to lock screen in both cases

Tried both procedures but the screen just goes off and locks it self back anytime i click on the battery percentage.
also it is on auto rotate...and time i change the position of the phone the screen goes off first.
once i bring down the slide down menu...anything i tap on makes the screen go off again
Reply
#24
(04-28-2017, 01:14 PM)tolumajor Wrote: Tried both procedures but the screen just goes off and locks it self back anytime i click on the battery percentage.
also it is on auto rotate...and time i change the position of the phone the screen goes off first.
once i bring down the slide down menu...anything i tap on makes the screen go off again

Very likely the firmware. Yours must've originally been a different build.
setup adb on your PC using https://forum.hovatek.com/thread-588.html then connect the phone. Let me know if adb detects the tab
In the mean time, try flashing only boot.img, lk.bin and system.img from the second variant (that didn't work with the phone) using download only
Reply
#25
(04-28-2017, 07:39 PM)hovatek Wrote:
(04-28-2017, 01:14 PM)tolumajor Wrote: Tried both procedures but the screen just goes off and locks it self back anytime i click on the battery percentage.
also it is on auto rotate...and time i change the position of the phone the screen goes off first.
once i bring down the slide down menu...anything i tap on makes the screen go off again

Very likely the firmware. Yours must've originally been a different build.
setup adb on your PC using https://forum.hovatek.com/thread-588.html then connect the phone. Let me know if adb detects the tab
In the mean time, try flashing only boot.img, lk.bin and system.img from the second variant (that didn't work with the phone) using download only

ADB does not detect the tab...
All that showed was C:\adb>
Reply
#26
(04-28-2017, 10:25 PM)tolumajor Wrote: ADB does not detect the tab...
All that showed was C:\adb>

what command did you run in adb?
and have you tried the second suggestion by @Hovatek?
Reply
#27
(04-29-2017, 02:46 PM)X3non Wrote:
(04-28-2017, 10:25 PM)tolumajor Wrote: ADB does not detect the tab...
All that showed was C:\adb>

what command did you run in adb?
and have you tried the second suggestion by @Hovatek?

Yes i have tried the second suggestion still the same thing.
i didnt run any command in Adb
it wasnt in the tutorial...
i opened and thought it was an automatic detection
Reply
#28
(04-30-2017, 06:23 AM)tolumajor Wrote: Yes i have tried the second suggestion still the same thing.
i didnt run any command in Adb
it wasnt in the tutorial...
i opened and thought it was an automatic detection

the command is

Code:
adb devices

Then press Enter
Reply
#29
(04-30-2017, 08:27 PM)hovatek Wrote:
(04-30-2017, 06:23 AM)tolumajor Wrote: Yes i have tried the second suggestion still the same thing.
i didnt run any command in Adb
it wasnt in the tutorial...
i opened and thought it was an automatic detection

the command is

Code:
adb devices

Then press Enter

Okay...
carried out this command,
nothing showed under the list of attached devices..
does not detect
Reply
#30
(05-01-2017, 12:36 AM)tolumajor Wrote: Okay...
carried out this command,
nothing showed under the list of attached devices..
does not detect

enable usb debugging on the device, then connect to the PC and accept the usb debugging prompt on the phone
Reply










Users browsing this thread:
1 Guest(s)