Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Itel S11 StockbRom

#1

Hello,anybody who have come across the new itel S11 with mtk chipset. Anyone with it can make a backup and send to me.

Sent from my TECNO W4 using the Hovatek Forum App


Reply
#2
(This post was last modified: 04-25-2017, 09:36 PM by hovatek. )
(04-25-2017, 02:03 PM)jospah prezz Wrote: Hello,anybody who have come across the new itel S11 with mtk chipset. Anyone with it can make a backup and send to me.

Sent from my TECNO W4 using the Hovatek Forum App

We'll list it @ https://forum.hovatek.com/thread-2194.html once available.
What's wrong with the device and how did it start?
Also, do you have the Build Number?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
Its stuck at boot logo and have tried every way of formating, i dont have its build number

Sent from my TECNO W4 using the Hovatek Forum App
Reply
#4
(04-26-2017, 05:03 AM)jospah prezz Wrote: Its stuck at boot logo and have tried every way of formating, i dont have its build number

Sent from my TECNO W4 using the Hovatek Forum App

Did you try hard resetting the phone?

Sent from my Z10 using Hovatek mobile
Reply
#5
I have said i have tried everything,the only remaining option is reflashing the firmware which i dont have

Sent from my TECNO W4 using the Hovatek Forum App

Reply
#6
(04-26-2017, 05:03 AM)jospah prezz Wrote: Its stuck at boot logo and have tried every way of formating, i dont have its build number

Sent from my TECNO W4 using the Hovatek Forum App

you can try getting the build number using any of the methods @ https://forum.hovatek.com/thread-16005.html
Reply
#7
(04-26-2017, 02:45 PM)jospah prezz Wrote: I have said i have tried everything,the only remaining option is reflashing the firmware which i dont have

Sent from my TECNO W4 using the Hovatek Forum App

Try the link mentioned by @x3non. If you've not flashed a system image to the phone then we might be able to extract a build number which will aid searching
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
Tried all but non showed the build number

Sent from my TECNO W4 using the Hovatek Forum App
Reply
#9
(04-30-2017, 05:19 AM)jospah prezz Wrote: Tried all but non showed the build number

Sent from my TECNO W4 using the Hovatek Forum App

So you weren't even able to backup system.img or .bin ?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
The way it is one can backup any partition but the phone dont boot

Sent from my TECNO W4 using the Hovatek Forum App
Reply










Users browsing this thread:
1 Guest(s)