Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Can't Root Tecno Boom J8 (Help Me)

#1
(This post was last modified: 04-30-2017, 12:10 AM by ikerilive. )

I've tried all versions of kingroot!

I've tried framaroot, vroot, iroot, etc!

Please, help me


Reply
#2
(04-30-2017, 12:07 AM)ikerilive Wrote: I've tried all versions of kingroot!

I've tried framaroot, vroot, iroot, etc!

Please, help me

See https://forum.hovatek.com/thread-1.html for how to root Tecno J8 Boom

Sent from my Z10 using Hovatek mobile
Reply
#3
It didn't work for me!

Kingroot and other root aps didn't work for me!!!

help
(04-30-2017, 10:18 AM)innagee Wrote:
(04-30-2017, 12:07 AM)ikerilive Wrote: I've tried all versions of kingroot!

I've tried framaroot, vroot, iroot, etc!

Please, help me

See https://forum.hovatek.com/thread-1.html for how to root Tecno J8 Boom

Sent from my Z10 using Hovatek mobile
Reply
#4
(04-30-2017, 03:41 PM)ikerilive Wrote: It didn't work for me!

Kingroot and other root aps didn't work for me!!!

help

What version of Kingroot did you use and was the phone connected to the internet?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I've tried all the versions including 4.9 but nothing happens

(04-30-2017, 08:54 PM)hovatek Wrote:
(04-30-2017, 03:41 PM)ikerilive Wrote: It didn't work for me!

Kingroot and other root aps didn't work for me!!!

help

What version of Kingroot did you use and was the phone connected to the internet?
Reply
#6
(05-01-2017, 01:14 AM)ikerilive Wrote: I've tried all the versions including 4.9 but nothing happens

(04-30-2017, 08:54 PM)hovatek Wrote:
(04-30-2017, 03:41 PM)ikerilive Wrote: It didn't work for me!

Kingroot and other root aps didn't work for me!!!

help

What version of Kingroot did you use and was the phone connected to the internet?

Was the phone connected to the internet?

Sent from my Z10 using Hovatek mobile
Reply
#7
(05-01-2017, 01:14 AM)ikerilive Wrote: What version of Kingroot did you use and was the phone connected to the internet?

I presume your phone was connected to the internet. In that case, you'll have to root via custom recovery.
1. What's your phone's Build Number?
2. Dump the firmware in scatter format using Miracle Box @ https://forum.hovatek.com/thread-13347.html and upload scatter file and recovery.bin
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)