Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] Note 3

#1

Good morning gurus ,After flashing my phone with stock rom I Find that every time I open my Wi-Fi it will just said Nvram error and it will show without connecting, I tried to sn writer to replace it, but saying error, I tried different S N but still not working, all d drivers are completed, I can boot to Meta mode. Please do help. Thanks

Sent from my Infinix NOTE 3 using the Hovatek Forum App


Reply
#2
(05-02-2017, 04:47 AM)sunisky Wrote: Good morning gurus ,After flashing my phone with stock rom I Find that every time I open my Wi-Fi it will just said Nvram error and it will show without connecting, I tried to sn writer to replace it, but saying error, I tried different S N but still not working, all d drivers are completed, I can boot to Meta mode. Please do help. Thanks

Sent from my Infinix NOTE 3 using the Hovatek Forum App

Check this out https://journal.hovatek.com/how-to-fix-n...ot-2-x510/

Sent from my Z10 using Hovatek mobile
Reply
#3
(05-02-2017, 04:47 AM)sunisky Wrote: Good morning gurus ,After flashing my phone with stock rom I Find that every time I open my Wi-Fi it will just said Nvram error and it will show without connecting, I tried to sn writer to replace it, but saying error, I tried different S N but still not working, all d drivers are completed, I can boot to Meta mode. Please do help. Thanks

Sent from my Infinix NOTE 3 using the Hovatek Forum App

1. What's the exact NVRAM error you're getting?
2. What's the error you're getting with SN Writer?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#4
[Image: 3b3b995e3cce14322481e660f43e09d5.jpg]


Sent from my Infinix NOTE 3 using the Hovatek Forum App
Reply
#5
[Image: a7865136f31153fa066befa4f10fbf88.jpg][Image: 404a7b387c18c98bdadd063d59a0cc40.jpg]

Sent from my Infinix NOTE 3 using the Hovatek Forum App

Reply
#6
(05-02-2017, 07:28 PM)sunisky Wrote: [Image: a7865136f31153fa066befa4f10fbf88.jpg][Image: 404a7b387c18c98bdadd063d59a0cc40.jpg]

Sent from my Infinix NOTE 3 using the Hovatek Forum App

Uninstall VCOM Drivers and reinstall using this method https://forum.hovatek.com/thread-440.html

If you're using Windows 8/10 then consider disabling drivers signature verification, see how to https://forum.hovatek.com/thread-752.html

Sent from my Z10 using Hovatek mobile
Reply
#7
That's How I did it, still d Same.
Reply
#8
(05-03-2017, 02:47 PM)sunisky Wrote: That's How I did it, still d Same.

Try the fixes @ https://forum.hovatek.com/thread-17368.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#9
Still sir

Sent from my Infinix NOTE 3 using the Hovatek Forum App
Reply
#10
(05-04-2017, 04:07 PM)sunisky Wrote: Still sir

Sent from my Infinix NOTE 3 using the Hovatek Forum App

Which versions of SN Writer did you try?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)